View Full Version : Its not a Thief problem, but it's a problem nonetheless. Please help!

26th Jan 2003, 05:54
Okay, here's the deal

4 days ago, my computer stopped shutting down when I told it to (it also would not hibernate). I ran scandisk, and there was errors, but they were fixed. This kept happening, and every time I ran scandisk and every time there were errors scandisk fixed. I think either directx9.0 or my mcaffee online virus scan caused the problem. Then a day and a half ago, my computer would start up, ask for my password, then all I would get was a blank desktop (wallpaper only) with no icons, no taskbar, and no tasks in the ctrl-alt-delete menu. I called support, they had me do a system recovery. It worked, mostly. I can now access the internet, most of my data was not destroyed (thank god!), and it seems to be okay. BUT, my mcaffee won't work properly (claims missing activex controls), and when I attempt to do anything to fix the problem - it won't stick. In other words, everytime I reboot the computer, or shut it down and turn it on, the computer makes like its being turned on for the first time ever!!!! It prepares itself for like 15 minutes, and (wa-la) all the things I tried to fix before are no longer there. Is there anything I can do? Any suggestions whatsoever would be sincerely appreciated.

With hope:(

26th Jan 2003, 07:21
What system are you running? Xp or 9X?

26th Jan 2003, 19:28
Scandisk is not in Windows NT4 or 2000 (don't know about Windows XP). I suspect the query is against Windows 9x-ME.

It's been a long time since I used Windows 9x. When you run Scandisk, does it only perform a test and not, by default, fix anything? Did you select the option to actually fix whatever it found? Do you have Norton Utilities so you can use their Disk Doctor instead?

With the ever progressing ailments, the 2 most suspect causes would be a virus or a disk gone bad. Do you have anti-virus software (that is up to date) and performed a full scan?

What brand disks do you have? Often the manufacturers have diagnostic utilities you can download that will check the disk for errors. These may go beyond the simple Scandisk, CHKDSK, or Norton DiskDoctor which can only try to move data off bad sectors to good sectors and mark the old sectors as bad. Usually the disk diagnostics also will do a physical surface check which will detect bad sectors on the disk and mark them permanently as bad (so they do not get used when you [re]format the drive).

Western Digital:
<small>Cannot get to http://www.wdc.com or http://www.westerndigital.com today. Looks like the DNS records are screwed up. So later when you can lookup their IP address from their IP name, you'll have to hunt around for their disk diagnostic utility.</small>



Sometimes these tools will fix the drive without doing much damage to the data on it. But you better have a disk image or backup in case there are a lot of sectors that have gone really bad and the data can no longer be read from them.

27th Jan 2003, 05:47
The problem is not with scandisk. Scandisk scans and repairs the error each time. Now I don't have errors anymore - my computer just takes about 15 minutes to boot up because it thinks it is booting up for the first time every time I turn it on. I scanned for viruses, and have had Mcaffee for a month now. It was working well, and I had no viruses on my computer whatsoever according to it. Most of my data is not lost, but my applications (like Microsoft, the printer, etc...) need to be reinstalled as the registry doesn't have them listed anymore. Strange enough, Darkloader and all the FM's it contained are still there and perfectly fine.:)
Added on 1-27
I think I know the problem, now. I've noticed that although scandisk says it works on the security center. It still says that it is all disabled. My brother was surfing the web last week, when a popup came up about a klez virus - well, being a newbie, he clicked it. I think it downloaded a virus that disabled mcaffee, which in turn caused my computer to go kablooey. Damn it all. I hope its fixable. :( Wish me luck.

28th Jan 2003, 22:45
Tell your brother that he should sleep lightly. Ya never know when nasties come sneaking in the night to wreak havoc or ... revenge.

29th Jan 2003, 23:58
Free online virus scanner (http://housecall.trendmicro.com/housecall/start_corp.asp) if your McAfee didn't come with the option.

1st Feb 2003, 03:05
My brother's harmless, just doesn't know much about computers.

The problem is fixed, I think. It was definitely a virus, and one that disabled Mcaffee. I had to do a reformat of my hard drive. :(
Sadly, I lost some things. But, my hard drive seems to be in pretty good shape, and mcaffe is fixed. My computer even seems to run better.

There is another problem this presents, though. I like to play Thievery, and was hoping to be able to do it online someday. The problem is that when my cable modem is hooked up, I must have firewall on. But when firewall is on, hardly anything else BUT the internet can run. I have 255.0 RAM, and 19 GBs free, but only 65% of my resources are free when mcaffee is running. Does this mean I can't play Thievery online??? :( (At least I CAN play FM's and Thief again :D

Thanks, Salvage.

1st Feb 2003, 03:13
You can disable the auto protect function of your antivirus while you play Thievery(I do), but keep your firewall running. I see a noticable hit to performance when I have the auto protect feature of Norton Antivirus enabled while I play Thievery, so I usually keep it off while I play.

I always have the firewall running. I use Tiny Personal Firewall 2(which was free for individuals, but it seems to not be available for download anymore).