PDA

View Full Version : Can't install C2



steini_sig
9th Dec 2002, 20:32
I'm having trouble installing C2. When the computer ask me to put disk 2(around 38%) in and I press OK this appears

Component: Game Files


Error: Unexpected Failure

Can somebody help me?:(

ragsy
10th Dec 2002, 06:38
you cd rom drive maybe dodgy

try copying all the files to a temp dircectory on your hard disk
and install it from there...

it worked that way for me :D

steini_sig
10th Dec 2002, 11:33
Thanks, man.

But it did not work. It looks like that it is something wrong with the file, data 3 on disk 2.:(

Any ideas how I can fix it?

iakovos
10th Dec 2002, 12:39
Pyrostudios admitted prior to the release of C2 that some of the cds were faulty. If everything fails go to the store and replace the cds. It will cost you nothing.

Iakovos :)

steini_sig
10th Dec 2002, 14:40
It worked for the first time, when I installed it on my computer.

But then I had to format my computer and now it don't work:mad:

ragsy
10th Dec 2002, 23:44
seems strange that it work once but not now

do you have another CD Rom drive you can try to read the data 3 file with...

Otherwise it sounds like iakovos' advice is probably your next best step