View Full Version : HELLLLPPPPP. das boot

2nd Dec 2002, 01:14
i cannot for the life of me work out how to pass DAS BOOT. i have killed every german, it says that i need to get the enigma codes, and i go into the room next to the allied captain and look into the box but there is nothing there!!! is it in the box or under the box. please help me this is ****ting me to tears. i need to know how to get it!!!!!!!!

2nd Dec 2002, 04:24
What can't you do?

Use your checklist of things to do, and double click on the objective. it will tell you where you need to find your bits of code book or whatever

You'll also notice a little target thingie appear near the same spot as your objective book. If you click on that it will give little arrows all the way to you objective, just click it whenever you need to know where to go

2nd Dec 2002, 09:19
inside the sub:

no germans
8 sailors
1 captain
the commandos

6th Mar 2003, 22:30
I have killed all the Jerrys in DAS BOT game 2 and have blown up the required and everyone is onboard the sub. Why won't the game go on - I think I won and without cheating
I have got all the pieces- for the bonus I overkilled everyone I tried moving everyone to a couple of rooms and nothing I thought it through and
all the documents and enigma in the spys backpack What's up

6th Mar 2003, 23:49
Do you got the Green Beret?

7th Mar 2003, 19:13
Yes, I have the Beret who parachuted in - what is meant by is it patched posted by Rufus

8th Mar 2003, 13:07
the patch can be found by clicking here (ftp://www.pyrostudios.com/patch/commandos2/InternationalPatch.exe)

10th Mar 2003, 19:42
Thanks so much for the redirect to the url? Have a great day!
Also, someone wrote that holding down the control key allows the harppon gun to be used outof water- that doesn't work- is there a hot key to operate it out of water?? Boy it's s fun game and so addicting for cold cold snowy days.

10th Mar 2003, 22:37
OK What you are referring to is a small bug in the game

Basically your not meant to be able to use the harpoon gun out of the water......

Now the Control button simply brings up the last weapon used by any given commando

However if you send your diver into the water and press L to get the harpoon out you can then surface and press control and the harpoon is available.

But if you use any other weapon with the diver you need to get him back in the water again to again use the harpoon

11th Mar 2003, 16:20
Ah yes, we are so bored waiting for C3 that we're trying to shoot the harpoon gun on land. Hey, I even try to have the guys scrounge the same uniforms from the enemy so they are fashion coordinated! And then I'll have certain commandos only use certain captured weapons. And I'm not happy till I get Spooky into an SS uniform either. Arrggghhh!

11th Mar 2003, 16:31
Thanks Twitch for the headsup- boo hoo- I loved that harpoon gun
I am amazed out helpful diver is with 2 knives- what a guy- a Seal of course- always improvising.

11th Mar 2003, 16:34
Twitch- It's always great when you can look good to - those SS uniforms do look sharp. Speaking of uniforms- I wonder if Saddam is really going to dress his guys into US uniforms and slaughter his own people-Again.

12th Mar 2003, 16:36
This might make the topic get kicked to the chat section, but I figurre anything is possible. The Germans did it in WW2.

In Das Boot I get all the guys in the dock worker black shirt clothes. In the Arctic it's easy to get them all in the snow camo white uniforms. In the Japaneze missions they all ook great in theose light green shirts. For some reason in Private Smith I don't try to match them often and in Colditz or Paris either. Sometimes I'll get them all those adorable Hitler Youth white shirt outfits. Hulking Green Beret is a hoot in that attire. Raelly stretching it to keep C2 interesting. C3 C3 C3 C3!

13th Mar 2003, 01:18
Originally posted by Twitch
And I'm not happy till I get Spooky into an SS uniform either.

haha me too

I think the sailor uniforms in Haiphong (blue and white) are rather dashing on our heros

How many different uniforms are there i wonder?

General (Khaki)
SS (Black Leather Coat)
Ship Captain (Black suit)
Has anyone tried on the Tyrants clothes? (Blue)
Japenese (can't recall)

Japenese (cream brown with funny hat)
German (Dark Grey)

basic german rifleman (light grey)
German Machinegun Patrolman (dark grey)
Hitler Youth (Black pants white shirt)
Japenese (light kharki)
Japenese Sailor (Blue and white)
Grenadier (Brown and Black)
Sniper (Greeny brown)

Worker (green and white)

13th Mar 2003, 16:42
Have wondered what the AI guys would say/should say. I've laughed often at possibilities. Like when a commando is covering a narrow area and a goon runs by and takes just one pistol shot. He goes back as if to say "hey, did you just shoot me?" And when Tread's bear trap snaps on a goon his buddy sometimes just stares like "Duh! Wa happened?" Or when a Molotov fries a goon all his nearby buddies pause then run to cluster flock presenting themselves for a gang burn like "Wee! Let's all die too!" The worker soldiers are numb. When Green Beret runs up on them the turn around to present their butts as if to say "take me big boy."

Spooky is best. As he trips around the scene going "Huh, Huh! I imagine what the soldiers are saying seeing an officer about 50 years old huffing and puffing up and down ladders and such like "where did they find that old farrt?" Or when he "Achtungs" a goon and you take a long time getting there to kill him he must say to the other commando "hey I was running out of things to to talk about." C3C3C3C3!

16th Mar 2003, 18:01
Hey, there's also that brown senior officer uniform as seen in Paris and Colditz. And there's the medic uniform. Uh, there's the Japanese patrol leader brown outfit that has the black pith helmet.

19th Mar 2003, 23:45
Oh boy... I've away for a while and you turned to... fashion statements? Oh Boy we are indeed bored about no commandos 3 coming out yet...

To the mods... I've been trying to activate this account from my own pc at work. It does not work. I do not have the password and I cannot log on. I've tried to have the password e-mailed to me and that does not work either... I tried to activate a new account and although I am able to see and read posts, I am not authorized to post myself. What gives? I am waiting for that authorization more than 3 months now...

Anyway, I am able to post from home. My work e-mail address is iakve@compupress.gr

Can you help me? I missed you guys...

Iakovos :)

20th Mar 2003, 06:20
E-mail Grey Mouser (sholbert@eidos.com) he will fix it.

25th Mar 2003, 15:50
Could be a difference in the internet security setting on the 2 computers. When I got a new on with XP installed I couldn't get authorization to post due to the higher default level of secirity from ME to XP. If the work machine is set higher maybe you can tweak it lower without blowing up the system.

26th Mar 2003, 22:07
i had the same thing happen to me
I was unable to post until GM fixed it