PDA

View Full Version : Game-Breaking Bug when fast-travelling to Temple of Life (PS4)



StratRat1956
24th Sep 2018, 15:18
ALWAYS CREATE NEW SAVE BEFORE FAST TRAVEL.
I am at the CITY OF SERPENT - Talk to Etzil step when I decided to go back and collect some times since I finally got the rope ascender.

I made the mistake of fast travelling to Temple of Life base camp to pick up a document I missed.

I attempted to progress to the next base camp (Airfield Dirt Road) only to find that I could not jump once I got to the area right before the base camp, making it impossible for get to the camp. The Re-start Checkpoint is useless since it just takes you to the last place you died (it will respawn you underwater after being killed by piranhas).

I cannot back track at this point since there was a dive into water after the temple of life base camp.

I cannot get to the next base camp because I can't jump when I enter the area just before the Airfield Dirt Road base camp so I can't get in a tree or any of the platforms.

This aborts my playthru. I have seen several yourtube videos demonstrating this game-breaking bug.

Nr1Cobra
24th Sep 2018, 15:53
Hi
This is me who posted all the videos.
1) https://www.youtube.com/watch?v=rUD-TLD4yUA
2) https://www.youtube.com/watch?v=WuddIjKdpiU
That's a pity ! I enjoyed the game much but can't do further progress with this bug .....

First playthrough I got the Monolith bug on Kuwaq Yaku
https://www.youtube.com/watch?v=pz9kGJtmnc4
Second & Third playthrough I got the " can't jump " bug which can be seen in my videos.
Hope they ll fix it within the next days because I want to play the game I payed 89,99 at release !
For the future I guess it is better to wait 1 or 2 month after release and then buy a game .... bugs are fixed then and the game is cheaper then .....
You see I payed the full price at release and as a " reward " I've got only trouble with this product !!

Amethyst_Snowfall
29th Sep 2018, 08:09
I have also hit this bug when returning to retrieve the locked chest underwater after getting the lock picks. I have gone to the Temple of life camp and saw the same bug as the previous two posters. Once Lara squeezes through the trees I become unable to jump or roll which prevents you from jumping to the exit during your first trek through the area. I loaded a back up save (thanks to someone online recommending AND showing me how to do this) and tried approaching the same area from the airfield dirt road camp. As soon as Lara ducks under the log on the mud path, she is again unable to jump.

I feel like trying to return to this area causes the game to attempt to load a cutscene type play. Where you can walk and control Lara but not make any jumps or rolls. The first time in the game you pass through here it loads a video where it shows the soldiers panicking over a creature in the woods. Maybe the game is trying to return to that but since it already happened it just locks Lara in Cutscene mode?

Anyway, for now, it seems that everything in between the temple of life camp and the Airfield dirt road camp is inaccessible until this is fixed.

Nr1Cobra
29th Sep 2018, 10:36
I've just finished a wonderful playthrough of Shadow of the Tomb Raider. All worked properly ! NO bugs or stuff like that anymore with Patch 1.04 on PS4 Pro.

Amethyst_Snowfall
29th Sep 2018, 14:44
I also play on the PS4 pro and witnessed the bug late last night at 2am(this morning). I'm not sure what causes it but it is still present even after Patch 1.04