PDA

View Full Version : PS4 bug- Swimming up tunnel where rock blocks your Path!



Rubymosh
15th Sep 2018, 19:42
Near the beginning of the game, I have tried everything and cannot get up this tunnel where the rock falls on you. First of all game doesn't tell you which way to point the left control stick - I keep pressing it forward which does get me past the rock but then Lara stops near the top. Second, when you almost get up to the top the square button starts flashing really slow so I keep jamming the hell out of it but Lara does not move at all!! I keep the left stick pressed forward while pressing the square! Have tried about 10 times and I give up. What am I not doing right or is this a PS4 bug? Do I need to jiggle the stick as well? (hard to do while pressing the square). Do I need to press the square slowly every time it flashes? Can't figure this out at all!! About ready to return the game to Amazon!!

Arkhaine
15th Sep 2018, 21:56
From what I know just mash square (although I held up just by habit, so maybe you have to do that as well.) . Try going to options and changing accessibility so that you just hold the button instead of tapping

Hoopy_Frood_Jerran
16th Sep 2018, 06:19
I posted about this same one earlier. I managed to get past it twice. I pressed the down (on the analogue stick button) while pushing forward on the stick and mashing square. It's way too hard to get past it, though, so I still think it's buggy.