PDA

View Full Version : Possible PS4 bug?



Hoopy_Frood_Jerran
14th Sep 2018, 04:24
I've run into a problem with the PS4 edition of SotTR. I'm not sure if it's an actual bug or not, and I don't see any posts in the fora of anyone experiencing the same problem. I'm in the flooded passageways in Cozumel, and in the vertical(ish) shaft after the air bubble, a shifting rock traps Lara and it says to push interact (square) to free her. I've tried repeatedly (and rapidly) pushing the button and simply holding it, but no matter what I do, Lara drowns. Is this a bug, or am I simply doing something wrong?

TynaHavlinova
14th Sep 2018, 15:20
I have the exact same problem, also on PS4. Seeing as I'm not the only one with this problem it might actually be a bug.

bVriIUInENzfgZaI
14th Sep 2018, 15:57
You also need to push forward along with hammering (square).
If that doesn't do anything it's glitched.

Hoopy_Frood_Jerran
15th Sep 2018, 02:48
Seems the game is glitched. As suggested, I tried pushing forward with the (left) analogue stick while mashing square, hoping I'd be able to post success, but pushing the stick while mashing, even wiggling the stick while mashing, Lara still drowns.

Catia1
15th Sep 2018, 14:17
I'm having the same problem, did you manage to get past it?

Hoopy_Frood_Jerran
15th Sep 2018, 16:07
Alas, I have not, as noted in my previous post.

Does anyone know how to report a bug to SE? I can't figure out how to use that stupid form. Step-by-step instructions preferred.

Hoopy_Frood_Jerran
16th Sep 2018, 06:14
Finally got past it. I pushed down on the left analogue stick button while pushing forward on the stick and mashing square.