View Full Version : Game doesn't launch--black screen at startup

14th Sep 2018, 03:40
Hi there,

I have spent the last 2 days trying to get this game to launch. I have posted on the Steam technical discussions and the general discussion and have received no help.

After the SotTR launcher comes up and I press play, the game window comes up. However, it's simply a black screen with no sound. I have to use task manager to close it.

I have tried adding exceptions to my antivirus.
I have updated all my drivers.
I have updated my operating system.
I have tried turning all my settings to low.
I have tried disabling DX12.
I have tried launching the game in windowed, fullscreen, and exclusive fullscreen.
I have tried reinstalling the game.
I have tried restarting Steam.
I have tried restarting my computer.
I have tried verifying the game cache.

I have tried literally everything I could think of and everything that was recommended on the general support page. Nothing has worked.

Here are my DXDiag and log files: https://www.sendspace.com/filegroup/CW3YoIVqzqdydCnY2ZLqrA

I also sent a support ticket through the SE website.

I don't know how accurate that log file is anymore because I've tried 50 other things since I uploaded it. If you need a new one let me know.

In the meantime I have spent my 2 pre-order days just trying to get the thing to boot, so I'm pretty frustrated. It would be great if I could get this solved in time for the weekend.