View Full Version : Game Will Not Launch (Steam)

13th Sep 2018, 09:57
I have tried posting in the Steam Tech support section of the game, but haven't really had that much success in finding help. I thought perhaps some people here may have encountered my problem.

I bought the Croft Edition, and did the preload the other day. I started up Steam today, let it unpack the files, then it said it was ready to play. I hit "Play" but nothing happens. I've been at this all day, and I'm at my wits end..I need serious help :(

OS: Windows 7 Professional 64-bit Service Pack 1
Processor: Intel(R) Core(TM) i5-4460S CPU @ 2.90GHz (4 CPUs)
Memory: 8192MB RAM
DirectX Version: DirectX 11

Things I've tried:

1) Reinstalled the game

2) Verified files through Steam library

3) Run as Administrator

4) Run directly from the SOTTR exe ( get error "The application was unable to start correctly (0xc000007b)" )

5) Update .NET Framework to 4.7.2

6) Verified PC file integrity via sfc / scannow

7 ) Update DirectX (even though I have DX 11) from here https://www.microsoft.com/en-

8) Reinstall Visual C++ Redistributable for Visual Studio 2015 from here
https://www.microsoft.com/en-us/download/details.aspx?id=48145 (this is version
14.0.23026, I have 14.0.24215 so I am unable to install the older one )

9) Added anything to do with SOTTR in Avast exclusions

10 ) There is no Shadow Of The Tomb Raider folder in "My Documents" folder

Also I noticed that in most of my Steam game folders, there is a folder called "_CommonRedist", which contains 2 folders..one for DirectX, and the other "vcredist". The SOTTR folder does not contain either of these. No clue if it's supposed to be that way.

I just don't know what else to try. The game just won't launch no matter what I've tried. This is the only Steam game that I've had problems with..I just don't get it.

If anyone can help me, I'd be so grateful.

13th Sep 2018, 11:08
Hello MisMis29,

Can you have a look at this thread?

Some users are having issues with Bitdefender permissions which either stops the game from running, or from writing to the Documents folder.

14th Sep 2018, 03:17

I appreciate your suggestion, however, as stated in #9 in my initial post, I am using Avast Anti-Virus, not Bitdefender. I have already added any files/folders to the exclusions.

I have sent a ticket to Square Enix, and have received a reply. I don't mean any disrespect, but do the agents read the tickets? I sent the exact information to them as I posted here in my initial post, and this was what they asked me to do:

Within your Steam *Library* folder, right click the game you are having trouble with, and choose *Properties* > *Local Files* > *Verify integrity of game cache*. This will verify that the game is installed properly.

If you are still having after verifying the game cache, please reply back with the following information:

OS Version:
Date Issue First Occurred: (MM/DD/YYYY)
Error Message/Error Code (if applicable):
When does the error occur? [Please include steps to reproduce, if applicable]:
How often does the error occur?:
Detailed steps that led to the error:
Detailed troubleshooting steps performed after the error:
Place of Purchase:
Date/Time of Purchase:"

I already gave them all that information when I sent the ticket.

Anyway, I have spent all day again, trying to find solutions. I have read that it could be problem with corrupt or missing dlls, or the wrong dlls in system32 folder.But I have no idea what dlls would be causing the problem, where they're located, or which to replace.

I have read that sometimes 32-bit applications try to access 64-bit dlls, or 64-bit applications try to access 32-bit dlls. I have no idea about that either, or how to rectify it.

I spent $120 to be able to play 2 days early, and I've spent those 2 days trying to get the game to just launch. Someone somewhere must know what the heck is going on, and how to fix it.

I'm so frustrated. :mad:

15th Sep 2018, 10:29
I am also unable to start the game on PC. I also cannot get ROTTR to start. All other Steam games load fine. Just something fishy with the Square Enix Tomb Raider games,