PDA

View Full Version : PC Problem (Game stopped working) Crash at start up



Carmillax
7th Jun 2018, 02:41
I bought the game months ago, and I played a bit after posting my problem in Steam and getting it fixed which was that I do not reach the interface at all. It was solved when I downloaded NVIDIA GeForce Experience.

Now that I got hooked to the story as I want to continue it having played Human Revolution and loved it, the game does not even start at all. It crashes before the interface. I have tried many things nothing has worked. It is a shame as I actually loved the game and did not spoil it even in videos.

I tried to reinstall it and nothing has changed, same problem still. I tried to lower all the settings and it is still not fixed. I posted my problem almost everywhere but then I see many people here did not get any replies so no response at all. Sad!

Carmillax
7th Jun 2018, 02:45
From STEAM HELP:

Computer Information:
Manufacturer: Sony Corporation
Model: SVF1521GSAB
Form Factor: Laptop
No Touch Input Detected

Processor Information:
CPU Vendor: GenuineIntel
CPU Brand: Intel(R) Core(TM) i7-3537U CPU @ 2.00GHz
CPU Family: 0x6
CPU Model: 0x3a
CPU Stepping: 0x9
CPU Type: 0x0
Speed: 2494 Mhz
4 logical processors
2 physical processors
HyperThreading: Supported
FCMOV: Supported
SSE2: Supported
SSE3: Supported
SSSE3: Supported
SSE4a: Unsupported
SSE41: Supported
SSE42: Supported
AES: Supported
AVX: Supported
CMPXCHG16B: Supported
LAHF/SAHF: Supported
PrefetchW: Supported

Operating System Version:
Windows 8.1 (64 bit)
NTFS: Supported
Crypto Provider Codes: Supported 311 0x0 0x0 0x0

Video Card:
Driver: NVIDIA GeForce GT 740M
DirectX Driver Name: nvumdshim.dll
Driver Version: 9.18.13.5286
DirectX Driver Version: 9.18.13.5286
Driver Date: 5 11 2015
OpenGL Version: 4.5
DirectX Card: NVIDIA GeForce GT 740M
VendorID: 0x10de
DeviceID: 0x1292
Revision: 0xa1
Number of Monitors: 1
Number of Logical Video Cards: 1
No SLI or Crossfire Detected
Primary Display Resolution: 1536 x 864
Desktop Resolution: 1536 x 864
Primary Display Size: 13.54" x 7.64" (15.51" diag)
34.4cm x 19.4cm (39.4cm diag)
Primary Bus: PCI Express 8x
Primary VRAM: 2047 MB
Supported MSAA Modes: 2x 4x 8x

Sound card:
Audio device: Speaker/HP (Realtek High Defini

Memory:
RAM: 3974 Mb

Miscellaneous:
UI Language: English
Media Type: DVD
Total Hard Disk Space Available: 918102 Mb
Largest Free Hard Disk Block: 234834 Mb
OS Install Date: Dec 31 1969
Game Controller: XInput Controller #1 detected
VR Headset: None detected

Carmillax
18th Jun 2018, 01:34
Please, can anyone help? I want to complete the game.