PDA

View Full Version : EAX support



Lyril
27th Nov 2002, 10:18
I've just had my computer upgraded (to play Thief, of course) and have also replaced the pathetic sound card with a Creative SB Live 5.1, and new speakers.

However I still can't enable Hardware support or EAX. I could with my earlier SB Live, - just clicked the option in Audio, - but it's not working now.

What else should I be doing?

theBlackman
27th Nov 2002, 10:37
Did you load the Creative LIVE options?

Did you check the Thief OPTIONS menu/AUDIO setup?

The Live cards should have a central control panel for speakers and a dropdown menu for selection of EAX sounds and tweaks.

It is in the CREATIVE task bar.

LeatherMan
27th Nov 2002, 13:40
Originally posted by theBlackman
Did you load the Creative LIVE options?

Did you check the Thief OPTIONS menu/AUDIO setup?

The Live cards should have a central control panel for speakers and a dropdown menu for selection of EAX sounds and tweaks.

It is in the CREATIVE task bar. All you need is the basic SBLive drivers for everything to work correctly.

In order to change the EAX and Hardware-On options, you must change them before starting a mission. ie, as soon as you start the game go to Options.

If this still doesn't work, the problem may be that you haven't disabled the onboard audio in the BIOS and Thief is using that still.

mOdEtWo
27th Nov 2002, 15:29
Originally posted by LeatherMan
If this still doesn't work, the problem may be that you haven't disabled the onboard audio in the BIOS and Thief is using that still.
If so, then he wouldn't get any sounds out of the new soundcard, would he?

Lyril, have you tried to enable EAX in an other game?

Lyril
29th Nov 2002, 02:52
I didn't know you had to enable it before starting a game.

I couldn't work out why it wouldn't work when I was playing, but hours later, after I'd quit, I tried again, and it worked.

So that was all it took. Thanks all.

Brawl in the Tombs sounds so much better now! Very creepy.