View Full Version : Deus ex app not working. Showing 0 for stats. Fixes??

5th Jan 2018, 17:15
So earlier to day i linked my square eniz account to steam and i also linked the game to my square enix account. When i go on the square enix membership page it says that the game is officially registered under my account. However when I log in to the deus ex app or go the website to view my deus ex mankind divided statistics. It shows 0 for all of the stats. I've logged in and logged out and deleted and reinstalled my app and tried numerous other things but the problem still persists. Any Help?? I just want to know how many people I've killed in the game.

8th Jan 2018, 19:06
Same problem here and no solution yet, I can't even get to log in on the Deus Ex Universe website (I'm getting the "502 Bad Gateway" error when I click on the log in button).

9th Jan 2018, 11:55
I wanna be able to read the books and data from game while outside, but i'm having the same issue my app does not sync with the game and show no status at all. I've looked some foruns and no aswer was given yet, i've seen questions from 2016 without any reply.

9th Jan 2018, 12:22
I've sent an email and that was the reply

Thank you for contacting the Square Enix Support Centre.

We are sorry to hear that you are having an issue with the Deus Ex Universe Companion App on Android, in order to resolve the issue we would like you to try the following troubleshooting steps :

- Reboot your device. Whilst this is a simple step which is fairly obvious, it is something that is often missed and it helps with a very wide variety of issues.
- Check to make sure there are no updates for your specific device, if there are pending updates please install them and reboot your device before trying the game again.
- Check the Googleplay store to ensure there are no updates available for the game
- Try switching the type of connection you are trying to use(for instance use Mobile data instead of Wi-Fi or try a different Wi-Fi connection)
- Try enabling Airplane mode

Whilst some of the troubleshooting steps above do encompass connectivity troubleshooting, we would advise that you try them even if the game does not have internet connectivity, as there may be parts of the game which are affected by internet connectivity where it is not immediately obvious.

If your device is running Android 6 or Above you will need to ensure that the game has the correct permissions on your device. To find the permissions settings please follow these steps :
- Select ?Settings?
- Select ?Apps?
- Select the Game from the list of apps installed on your device
- Make sure that all the permissions requested by the app are Enabled(If it is enabled then the option will be green and not grey)

If you are still having an issue with the game please reply back and let us know.

Kind regards,

The Square Enix Support Centre team

Thank you for contacting us and for your interest in Square Enix products!
More help and information is available at the Square Enix Support Centre website.

9th Jan 2018, 19:39
No, haven't fix, I have the same problem. By the way the statistics can be looked via the computer on this website.


24th Jan 2018, 09:28
I’m having exactly the same problem with the app, logged into my account in game and on app but app still doesn’t show any stat. So annoying and total waste of time!