PDA

View Full Version : Square Enix Servers Unavailable for Deus Ex Mankind Divided Breach



HitchhikerDolphin
18th Feb 2017, 02:13
I have been trying to play Breach for Mankind Divided on PS4 on my primary account and I keep getting ejected from the game saying the connection failed and that the Square Enix servers are currently unavailable. However, when I play it on a secondary account, using the same system and network, it works fine. I don't understand why the server works fine for my secondary account, but not the primary.

This does not make a lick of sense and this should not be happening. Someone please tell me what gives?

:(

ROBYER1
18th Feb 2017, 12:45
Having exactly the same issue and I emailed support about it a few days ago and they still haven't responded. What I'm wondering is how can i switch the accounts round so that I can play Breach without any constant disconnecting? Sometimes I can stay on a level for about 15 mins before it crashes out but it's never long enough to actually finish any levels in breach! So irritating!

ROBYER1
18th Feb 2017, 14:43
I am experiencing the exact same issue and am struggling to find a fix, even tried a fresh install of the game on my ps4 and also deleted all saved data/started the game on my secondary account first also just to see if that would make a difference, this is so odd.

JotunNeko
18th Feb 2017, 23:33
I'm having the same problem, except for the fact that I don't have another account to try it on. And I'm absolutely certain the problem lies with Square's servers.. I can play other games online without any issues whatsoever..

When I start Mankind Divided, I can get into Breach and usually it will allow me to start a mission. Only for the connection to drop the moment the countdown is done (-very occasionally I can through a mission, but the disconnect happens when I complete it). I then end up in the Breach menu, where the game will try to reconnect and fail. When I then restart the game, I can get back in again and the thing plays out the same again. Ad infinitum.

I've reconfigured my network settings on the PS4, reset my router, reinstalled the game from scratch, and even tried it at a friend's house on a wildly different PS4 (Pro, as opposed to my own regular model).

Over at my friend's house I was able to finish a single challenge mission (which somehow gave me the trophy for completing 3 of them - I assume because I've done a TON of them for previous trophies..), and then lost the connection as soon as I tried to start on another mission.

I'm in the Netherlands, and my PSN ID is JotunNeko.

CaptainSellers
20th Feb 2017, 14:45
I'm having the same problems as are others.

https://forum.psnprofiles.com/topic/45652-problems-to-complete-breach-server-after-patch-112/

http://www.playstationtrophies.org/forum/deus-ex-mankind-divided/304238-bad-news-breach-haters-2.html?posted=1#post5913919

I have close and reopen the game from the PS4 menu to reconnect to the servers, I'm going to try and delete so I have under 100 friends as many players had a problem caused by that close to launch.

Hopefully the devs fix this soon.

CaptainSellers
20th Feb 2017, 14:48
I have the same problem, I get disconnected constantly during or after completing servers, I then have to close and reopen the game in order to reconnect to Breach.

Others are also effected:

http://www.playstationtrophies.org/forum/deus-ex-mankind-divided/304238-bad-news-breach-haters-2.html?posted=1#post5913919

https://forum.psnprofiles.com/topic/45652-problems-to-complete-breach-server-after-patch-112/#comment-1245928

I hope the devs can fix this soon, I will try to delete friends to get under 100 again as this caused problems with Breach at launch.

the8ballr
21st Feb 2017, 06:41
yes i have been getting the same thing happening to me also i even deleted the game and reinstalled the game and the breach mode some times lets you finnish one breach before crashing and saying server not responding i turn off the game restart it and again maybe one game sometimes not even that this is the only game i have doing this and it didn't start til this last update i really enjoy this game mode so i hope you fix your servers because its very frustrating knowing the servers are at fault and there basicly there to update leaderboards and such hot fix this please we know your busy with other games but this shouldn't be that hard a hotfix

rafaelmendes23
21st Feb 2017, 19:25
I'm having this same issue!
Im playing on a PS4!
My internet provider even came here today to change the service to fiber, and the problems presists. I believe the problems is from SE servers, not mine.

Neo_Frost
22nd Feb 2017, 05:27
I've been having this problem the last few days on my PS4. All of my other online services work flawlessly, but with Breach I can't stay connected for more than 20 to 30 seconds (if it connects at all) before it kicks me and tells me the servers are unavailable. After the initial disconnect, it never reconnects unless I quit out of the game and relaunch it from the PS4 main menu, and even then I usually have to wait about an hour or so before that attempt is successful. Of course, I get booted again in less than a minute.

JotunNeko
22nd Feb 2017, 17:46
It looks like the source of the problem may have been found by another user (Throw7) on the playstationtrophies.org forum, where quite a few others are having these issues.

He had noticed a significant improvement after slimming his friendslist down from roughly 200 to roughly 100. He was still getting disconnected, but could at least play a few levels in between. I myself brought mine down from 115 to 100 and can say I see the same improvement. So apparently the game can no longer handle friendslists over a certain number..

CaptainSellers
22nd Feb 2017, 21:55
That sucks, I really don't want to reduce my list just to make the servers work, there were similar problems since launch so I hope they fix this soon :(

DishwasherTwig
11th Mar 2017, 17:33
That's not a solution, it's a patch. It's ridiculous if this is the true cause of the issue, larger leaderboards should be taken into account when designing them.

Neo_Frost
15th Mar 2017, 14:21
Has there been any update on this, patch or otherwise? The game mode continues to crash and disconnect from the server within a minute of signing on, making it basically unplayable. I've heard that it's tied to the number of friends you have on your PS4 friends list, but I'm not deleting people off my list just to play this.

GR34TD3STR0Y3R
23rd Aug 2017, 14:10
any still having this problem. I was playing breach just fine and then when I linked my square enix account... I can no longer connect to breach. WTF is up with that?