PDA

View Full Version : [PC Steam][Game Breaking Bug] Subway map doesn't display.



AviorEC
3rd Feb 2017, 17:31
Greetings,

I've recently bought Mankind Divided and enjoyed it greatly so far. However, I came to the point where I had to go back to Překážka, where Jensen's apartment is. I finished the missions there and wanted to leave for one of the other districts. Unfortunately, the subway map on the monitors doesn't appear like normally, when I get close to them:

https://www.youtube.com/watch?v=DcG1R2a_u-E

I loaded up an older save game and found out that every other subway station works fine. Just every time I go to Překážka I can not leave. I've already searched Google, but was out of luck so far. I found 2 similar chases, one of them solved, but the solution didn't worked for me.

Are there any console command/cheats that let you teleport to a specific NPC or location to bypass the subway altogether? Or do someone know another work around for this Problem?

I don't believe that it is a hardware problem, but here are the specs nevertheless:

Platform: Windows 10 Home 64-bit - Steam
CPU: Intel Core i7-4790k
Graphic card: Nvidia GeForce GTX970
RAM: 16 GB
GeForce Game Ready Driver: 378.49 (newest)
Deus Ex: Mankind Divided v1.14 build 751.0 (newest)

I'd also tried to start it without DX12 and with the lowest graphic settings.