View Full Version : XBOX 1 cant save or autosave

29th Jan 2017, 21:38
I cannot create new saves or overwrite old saves. Auto saves do not work either.

Tried deleting existing saves, now have just 4.

XBOX has approx 50% disk space ree, so not a disk issue.

Yellow triangle rotates as if saving - but no saves occur.

Tried deleting all game saves on XBOX and resyncing with cloud. This does not help.

Strange behavior in that if I start game and immediately try to save before doing anything it does work. At a guess I would say I get about a minute to try saving before it stops actually saving. I have been able to create several identical saves in this way. Deleting these duplicates works fine, but that is all I can now do.

The game is broken just at the point when I was going to buy the DLC as I was at the stage of mopping up a couple of side missions I had not completed before the final BB fight.

Any suggestions as to how to unbreak the game will be most welcome.

23rd Feb 2017, 21:18
Since there are no suggestions I will try giving more info on this weird bug.

When the game starts all existing saves and auto saves can be loaded and work.

However, once the game does an autosave something very odd happens. The 'latest' save becomes one that has a date that precedes all saves, including autosaves, by several days. If I try to load this 'latest' autosave it says the file is corrupt. If I exit the game and restart the autosaves are back to later dates and point to valid files.

I have tried moving the game to a new external hard disk, and deleting the old saves on the Xbox, but this has no effect once the saves are synched with the cloud. Incidently the save files return to the original internal drive and do not go to where the game is now installed.

It looks like there is a corrupt index of the files in the cloud as well as on the Xbox. I cannot guess as to the solution

I would be grateful for any replies

It looks like there is a

10th May 2017, 08:41
That sounds like a console issue. I believe I had something similar with Minecraft saves. The solution I got from Xbox support was to "Clear local save games" from the Settings -> System -> Storage menu. After doing this all of your games will have to sync the latest saves from the cloud next time you play them, so make sure you were connected to the internet/cloud last time you played any games where you want to keep your saves.

This may also free up noticeable drive space from games you don't play any more, and yet you will still have your saves in the cloud should you ever decide to play them again later.

Also, just FYI, as you noted, you can pick where you install your game files, DLC, etc, however the saves are all kept on the boot drive by the OS, and replicated to the cloud. You cannot copy/move the game saves to external devices.

7th Jun 2017, 08:04
It is not a console issue, as users from all platforms are having issue with the saving game functionality, with a few variants here and there. In my case what astronomer2002 said matches exactly what is happening: I can save right after loading, but as soon as autosave kicks in, i can't save games anymore.