View Full Version : Rogue's Honor FM: How to reopen basement secret panel

23rd Oct 2002, 03:14
I played this a long time ago but wasn't ghosting at the time. I'm now trying to ghost it. I've ran into some problems which look like defects in design.

I need to go back to the shop to get a deer leg. I also need to get back to the shop to get the stethoscope and then to the warehouse to open the safe.

The front door has 2 guards outside right at the front door. There are hallway guards, too, so getting out through the front door would be tough assuming I could manage to nudge one of the outside door guards out of the way. I cannot go back into the basement and through the secret wall panel used to come into the house. It won't open anymore. It lights up like it is frobbable but it doesn't open. Nothing else around there is frobbable to perhaps be a switch to open or unlock this secret panel.

However, even if I managed to get back to the shop and tried to redo the entire ghosting through the warehouse and through the mines again to get back into the house, the elevator in the warehouse is also screwed up. The platform comes up but the doors never open. I can sometimes manage to lean through the sliding doors but haven't managed to jump through the door to get inside the elevator.

Apparently the elevator and secret wall panel have only a one-time use; once used to get to that section of the FM, you can't use them to get there again.

Other than the problem of getting back out (to the shop and warehouse) and back into the house, I'm managed to ghost all of the house. I haven't yet figured out how to disable the force field around the eye (with which I'm supposed to replace with a deer leg) and haven't found any mention of it in writings in the FM. I doused the fire underneath it but that didn't work.

23rd Oct 2002, 03:20
It doesn't have to be a deerleg from the shop. Aren't there some in the kitchen?

I believe you're right about the secret door in the basement being a oneway trip. I never could find a way to reopen it. There's a way out of the attic onto the front roof, but I think it requires breaking a window, which would bust the ghost and probably alert the guards. The only other way that I can think of to get out is up through the hatch to the garden from the basement, but again, I believe you have to break it open with something, so that wouldn't work, either.

There's a bug that occurs with the force-field sometimes. I ran into it once and had to restart the mission from a save before I entered the section behind the gates upstairs. It seemed that if I put out the fire in the furnace before I entered that area, it worked, but if I entered that section first, then went and put out the fire, the field wouldn't shut off. I have no idea if this was a fluke or something that happens to everyone.

23rd Oct 2002, 15:33
I thought that putting out the fire was how to get rid of the force field. This was my recollection from playing this FM a long time ago. Maybe I missed it, but I saw no writings in this FM to tell me that is how to disable the force field. Guess the defect showed up in my play of this FM.

The windows in the house attic are unbreakable. I've whacked against them with the blackjack and they don't break. They also make no sound when hit.

The cellar doors have a latch on both sides to supposedly open it but I never found a key. Smashing them open is a ghost bust. I'M TRAPPED IN THE HOUSE! Arrrggghhh....

I'm also still trying to figure out how to ghost into the 1st floor library. For its door near the front doors, you can't go down the middle hallway because there is a guard up halfway on the stairs that always watches down that hall. I tried getting through the wall panel from the kitchen into the dining room (to then scoot across the hallway into the library) but that wall panel only opens a crack. It'll disappear if you toss something at it but that something makes noise which alerts the kitchen chef and making the wall panel disappear is probably property damage. So I have to try getting in the other library door. I can't douse any torches around there else Brian gets called to relight them. Guess I'll have to tote some crates, if I can find enough of them, to block Brian.

Looks like I'll have to restart from scratch. I typically only use the quicksave; this allows me to recover but somewhat forces me to be more careful since I can only restore to the last quicksave. I'll grab a deer leg (and the stethoscope) before continuing from the shop. I can then test later if the deer leg from the shop is required or if I can use one from the kitchen; my recollection is that you had to use the deer leg from the shop.

23rd Oct 2002, 16:28
There is one attic window you can break, but only with your sword, not your BJ. It would bust your ghost attempt anyways, so it doesn't really matter.

I don't recall if there was a hint about putting out the fire in the furnace or not, though I'm sure there must be somewhere.

23rd Oct 2002, 22:11
I rechecked all the books and writings in the FM and nothing mentions how to disable the force field around the eye. However, there are 2 clues but both are very hard to discern, one because of an accent on an English verbalization of the word "heat" (all you hear is "hee" and you may have to replay it a couple times to get that part) and the other is looking at the wrong end of the pedestal. When you first exit the basement into the house, a series of scenes get played while you get dragged along. The drunk guard says something at the end like "Don't stand on the hee..." which, because I already know what is supposed to disable the force field, is supposed to be "heat". Somehow you are supposed to know when looking up from the fire that the the mass you are looking at is the bottom of the pedestal with the eye (orb). If you get to the 2nd floor secured area, and if the force field is still on, you can hear a fire crackle noise when you approach the force field - but then it is too late since the bug gets triggered and you won't be able to turn off the force field even if you go back down and douse the fire.

There was a way out of the house although the basement wall panel turned out to be a one-way route only into the house from the mines. The front door is guarded outside by 2 guards. It may be possible to nudge one of them but you would have to nudge a very long ways. With Brian coming to relight any torches that I douse, I couldn't be sure he wouldn't run over to relight the outside torches, too, so it may not be possible to nudge one guard without the other one noticing. I found that the "big heavy hammer" that you can pick up in the basement garden room will open the cellar doors. This hammer goes into your inventory, like a key, rather than momentarily as a weapon in your grasp until you drop it, like normal hammers. The cellar doors make no noise like they are getting bashed so it appears this is a weird key to open those cellar doors. This let me get out and buy some moss arrows and a lot more water arrows needed to dash around the 1st floor tiled floors while dousing torches to silently run around before Brian scooted over to relight the torches. There is loot objective so I can use up all collected loot to buy goodies at the shop.

Nightwalker was right in that I can use any deer leg to swap for the eye. The deer legs in the kitchen work just as well. The middle and largest attic window is breakable but only after 3 whacks with the sword. Its breakage noise did not alert the outside front door guards below, but it would be a bust due to property damage.

24th Oct 2002, 03:01
I knew you used a hammer to open the basement door, but I never thought of it being counted as a key when you used it, but you're probably right. I'm glad you found a way out, Vanguard. Ghosting that one must have been a real challenge! :)

Keeper Collins
24th Oct 2002, 20:35
This was a good mission. However I had to stop playing it due to an annoying bug wich would'nt let me look up or down!:mad:

24th Oct 2002, 21:27
You couldn't look up or down? That's a new one! Maybe you should try downloading a new copy of the mission. There may have been something wrong with your's, but that's not normal.

Keeper Collins
25th Oct 2002, 21:04
Everything was fine and I could look up and down until one point. After the cutsence in the Bar with the two gaurds and one servent that's when it happened. I don't know why but I could'nt look up or down anymore after that.:mad:

25th Oct 2002, 21:08

Did the inability to look up or down occur after triggering the cutscene where you get pulled into some tunnels and watch the zombies praying to a giant flowerpot? This occurs when you touch the "empty goblet" to the frobbable wine casket on the 2nd floor of the house in the secured area. The other cutscene occurs when you reach the top of the basement stairs and enter the house (where you get pulled into the bar room and watch the guards argue). You can avoid the cutscene with the wine casket by not using the goblet on it, but the cutscene when you arrive in the house in unavoidable.

It could also be from a corrupted save that retriggers this movement defect when you reload it. So you would need to reload a saved game from before the one that results in the defect. Does the movement defect occur if you start a new play of the FM? You might also try to redefine your key bindings during the play of the mission.

12th Jan 2016, 21:46
There is one attic window you can break, but only with your sword, not your BJ. It would bust your ghost attempt anyways, so it doesn't really matter.

I don't recall if there was a hint about putting out the fire in the furnace or not, though I'm sure there must be somewhere.

Thanks, man!
Marius (http://www.revetementagro.com/en/services/consultation-en/)