PDA

View Full Version : Solution to Crashing Problem - Try it!



itsr0y
22nd Oct 2002, 02:35
I have a Mobility Radeon 7500 running on Win2k. I tried using D3D, OpenGL, disabling/enabling everything, new ATI drivers, and nothing solved the 10-minute crash problem. Then I downloaded the Radeon WIN 2K/XP Omega/Plutonium Drivers XK1.1.18. This solved the problem instantly. You can find the drivers by doing a search on the internet, although it was hard to find a download link that actually worked.

I suggest that anyone having the 10 minute problem try this!

doesken
22nd Oct 2002, 15:23
I really think this will work, however, I have a radeon 8500, and I have win ME. I dl the driver you mentioned (in the ME version), but when I try to install it, it says I need to set up a VGA display first. Any help someone can give me? Or maybe I should DL the 2K/XP version?:confused:

itsr0y
23rd Oct 2002, 01:44
Hmm, no, don't download the Win2k one. The one you downloaded should be fine. What you should do is go into Control Panel, then Add/Remove Programs. Uninstall all the ATI software (drivers, control panel, hydravision, etc.). Then, reboot the computer. Once it comes back up, it should be in 640x480x16colors. Now, install the Omega drivers. When you reboot the computer, it should work.

What you might want to do, before doing this, is download official ATI drivers. That way in case anything goes wrong, you already have something to rely on.

At any rate, whenever you install display drivers, it's a good idea to uninstall the old ones first.

Hope that helps!