View Full Version : New FM - The Item

19th Oct 2002, 04:04
Has anyone else tried this FM yet? If not, you should. It's for T1/G, the objectives are in English but all the books, etc. are in Hungarian. It doesn't really seem to matter, though. It's a really terrific FM!

I've been having a great time playing it and I'd highly recommend it. It doesn't have a lot of AI in it. You mostly spend your time trying to navigate your way through an underground crypt area. There are a number of puzzles to solve, but none of them are terribly hard, just fun! Give it a try.

19th Oct 2002, 15:15
I started it the other day. Got stuck trying to get through a steel door near the begining. The one in the room with a lone zombie a font and a small streem. Tried weighing down a pedestal switch w/ zombie parts but no go. Guess I'll juts have to keep searching. At least I've found the sword.

19th Oct 2002, 18:36
Make sure you search all the pitch black corners, etc. in this one. I got stuck at one point because I missed a door that is in a totally dark corner. You can only see it when you're very close. :)

20th Oct 2002, 05:26
Unless there has been a recent fix by the author, this FM crashes Thief back to the Windows desktop on a reload of a saved game. I do a save, do a reload, POW, no more Thief game.

20th Oct 2002, 19:22
There was a second version released, with English objectives, that fixed the problem that caused it to crash back to windows when you saved. It works just fine now and is a very fun mission. :)

Master Garett
21st Oct 2002, 20:52
It is!! I absolutely agree... Do missed a lot of loot, but what a fun I had... :)

22nd Oct 2002, 02:10
Thanks, Nightwalker. Glad to know that there is a fixed version now available. I'll give it another go.

23rd Oct 2002, 21:31
I did all the objectives except for exiting the mission. Where do I go from here ? The blackness is confusing so I'm not real sure if I missed another door or not. Also, I noticed the loot objective goes back and forth on being checked off for being completed, other that, the mission is a fun one. I'm all set to get out without a clue as to the exit.

Haven't played thief since May.

24th Oct 2002, 03:04
When you were on your way to get the Eye, you walked through a room with a patrolling zombie. There's a lockbox on the east wall that unlocks with a key that you found by the Eye. That's the way out. :)

You haven't played Thief since MAY!!:eek: You should have a few FMs built up to try by now!

24th Oct 2002, 03:55
hmmmmm......must be in a dark corner. I'll have to go back and take a look. Thanks Nightwalker. :) Keep thinking of Skywalker when I see your name....don't know why tho.

24th Oct 2002, 04:17
I must have broken the scripting (again) in the mission. I opened the box in the other room, near the zombie (without a key), long before I finished all the objectives. Must be one of those mission I'll never be able to finish. :(

24th Oct 2002, 04:25
I kept missing the switch behind the platform for the first pedestal you come across (that you need to get the boulder to keep depressed). I went back and forth behind there looking for something a dozen times. After getting the boulder and figuring that zombie on the floor must be protecting something, I looked again and found the switch. But I couldn't see what had opened although I could hear it. I went searching all through the mission figuring maybe it opened a panel or door a level below or above. Nope, finally found that it had move a crypt in the same room. However, because all shadows are pitch black, I couldn't see the knee-high passage that takes you to the sword objective.

I tried using dromed to fix the ambient light but apparently the black zones are not just the absense of light. I tried "ambient 25" and portalized but ALL shadows disappeared. I tried ambient 10, 5, and 1 and still all shadows disappeared. I then just portalized without changing the ambient light level and still the shadows disappeared. So the author did something really screwy with this FM for the shadows.

I found my way out but still have to get the eye that is protected by a force field. I have not found out yet how to disable the force field. I even busted the ghost and took a peek in the rooms where you dive in (to get to the room with the eye) that has 2 haunts each and that are doped up on double-strength speed potion. I didn't see anything in those rooms but then I can't stay very long. Dropping a flashbomb helps give me a bit more time but not enough to thoroughly scan these rooms. I've tried to snatch the eye when I get close and it lights up momentarily as though it was frobbable, but I get damaged all the time. The flickering eye is probably just an effect of the force field getting small enough that the eye might be frobbable at that distance but only if the force field weren't there.

24th Oct 2002, 13:23
Vanguard, you can take the Eye with the forcefield on. I don't know if there's a way to shut it off, but all you have to do is get close enough for the Eye to highlight inside the field then take it and the field disappears.

The shadows are very, very dark, but I think it adds to the atmosphere. I spent hours trying to figure out where to go next, at one point, only to find out I'd missed a door buried in shadow in a corner!:D I didn't see anything in the rooms with the haunts, down by the Eye, either, though I only took a VERY short look!

24th Oct 2002, 16:52
You want me to press my face CLOSER to that hovering cloud of hornets surrounding their prize?! I have gotten close enough where the eye flickers on and off (i.e., sporadically lighting to indicate when it is frobbable) but couldn't manage to get lucky to frob it when it was lit and not get severely damaged. I'll see if I can get closer so the eye remains lit and frobbable.

After falling in the death pit in the library room with the roving haunt, having arrows fly by my face from trap ports, and not being able to see even the tiniest bit into the shadows, this FM sure got me paranoid.

Next to the door completely hidden in the shadow (near the metal stairs you take down to a pacing zombie and a little sewage stream), did you also notice the completely hidden wood chest? I kept wondering why I was getting stuck in that corner when trying to sneak around to get the ladder down to the crypts until I looked down and happened to be close enough for it to light up.

24th Oct 2002, 17:11
I don't recall finding that chest, so I'll have to go look. I came up 100g. short of the max, so maybe some of it's there. :)

Keeper Collins
24th Oct 2002, 20:28
Crypts mean Zombies. And were there are undead I won't be there. "I'd rather not tread were the dead sleep.";)

24th Oct 2002, 21:24
There are a few undead in this one, but they are pretty easy to avoid. The main point of this mission seems to be puzzling out how to get from A to B, rather than having a lot of AI to avoid. You might actually like it, Keeper Collins! :)

25th Oct 2002, 02:25
It's not that hard to finish this mission, it's all a matter of logical thinking to finish it. They'll have to start certifying these scripted missions "howie proof" since I always find a way to break the scripting in the FM. It'll be cool --> This mission has been fully tested by howie and has been found to be without fault. A big 'Howie Proof Certification' will do well for all FM players of Thief. Except no substitutes If howie can't screw it up "no one can"! :D

25th Oct 2002, 03:22
LOL! Poor Howie! You have had your share of problems, haven't you? :D