PDA

View Full Version : This Stinks



Dudeman
14th Oct 2002, 18:00
I seem to be haveing a little problem with my Video card playing FF7:

600 Mhz
320 RAM
64 VRAM
NaViDiA GF4 MX

When my player is walking in any room I see blocky lines all over the place If you want a screen shot just ask.

Rengar
15th Oct 2002, 01:29
Use the latest det drivers
Use the TNT patch
copy over FF7config.exe
configure FF7config
play.

(ignore the FF7.exe from the patch)



Still see grids?
Don't use antialiasing


With "rivatuner" http://www.nvworld.ru/
play with the texture origin inside compatiblity tab.
play with the degree of anisotrophy. I can't remember which one it works with...but I think it's the, "force level 0"

Dudeman
16th Oct 2002, 17:14
I Have the most up to date Drivers for my video card

I have been useing the riva_TNT patch and switched to the Riva_128 ZX patch no change

Rengar
17th Oct 2002, 01:15
It might be that G4....I'm starting to notice that people with G4's are having driver problems with FF7.... (the grid problem...it's an old problem, but the newer drivers finally resolved them on the other Geforce cards....2 and 3, at least.)

Try this.....it's going to be time consuming. And it's untested, It worked for the older versions of drivers 12x-20x

Get Rivatuner.....I hope it's been updated for the 30.82's
http://www.nvworld.ru/
The sites in russian you can use the translator from Altavista http://world.altavista.com/ or you can just click on the harddrive icon besides rivatuner. Don't worry, the program is in English.

hopfully it will work with the 30.82's. he's pretty good at updating them. It will tell you if it can't find the database for the version of driver. if it can't find it, then this probably won't work.

After you get familiar with the program, go into the Direct3d options. (it'll be the second icon in the "customize" pullout...looks like a fan..the customize pullout is a little hard to find....it's inside square arrow looking button beside the words, customize)

Then go to the tab that says Textures. The pulldown should say DirectX7 applications, inside there, uncheck the box for the 8 bit palettized textures. apply and it will tell you to reboot....so reboot.

Now, move over the FF7config.exe. Run it. Make sure that the test for the 8 bit palett say's Failed, if it says Pass, the FF7.exe from the patch is going to crash your PC. then click the Nividia option, the words failed should be replaced with ----.

TNT box is the one I would use, but they both work and of course the Direct hardware option. Then overwrite the FF7.exe to your directory. (they say you should configure the ff7config.exe first then copy over the FF7.exe....it probably doesn't matter, but might as well use the method.)

The game should play, but with the use of this method there will be some graphical errors, such as Odin's cut, and the wind effect, during the wind-something (hill?...maybe it's called whirlwind?) maze. To see the wind you'll have to switch to Software mode. (this is near the end of the game)