View Full Version : FM: Tymoteusz (Timoteus) - Anyone figure out the vaults (and objectives)?

10th Oct 2002, 22:24
This FM is written with its FM description and objectives in Polish. All the text within the mission (scrolls, books, plaques, etc.) are also in Polish. I've played 4 hours and gotten just about everywhere in this FM except the into the 2 vaults down in the lower storage cells (where you enter a combination). At this point, absolutely NONE of the 4 objectives (the 5th is the "no kill" objective) are checked off but I can't find much more to do in this FM. This FM cannot be ghosted because of the author's requirement for property damage (bash down either of the french doors, smash down a stone wall to get into another room, etc.). So I gave up and just played in normal blackjack-em-all mode. Yet none of the objectives got checked off.

I found a book in a maze you get to from the lower "Biblioteka" room that has the combinations to open the inside drawgate for the storage cells (in the lowest portion of the building after figuring out how to open the 4 massive stone walls that you get teleported to). You need a key to open the outer metal doors (which I missed repeatedly because it was on the floor rather than being hidden or on a table or such). The combinations in the book open the inner drawgate so you can get into the storage cells. However, nothing I've found and accumulated in inventory (and there is a bunch of junk that you accumulate) opens the 2 big vault doors. I suspect there is another combination or two for these vault doors, yet I've not seen any other 4-digit numbers that could be entered into the combination panel. Maybe they're in the form of word riddles or puzzles so there'd be no way for me to know what they are (I don't read Polish/Russian).

This is a relatively new FM. It was released to the Cheap Thief Mission Download site on Oct 6. I don't know if anyone has had a chance to struggle through this FM yet. It is a well designed FM with lots of tricks, secrets, traps, and hidden switches (some way too well hidden, like seeing a glimpse of a switch light up through a plant's leaves, or the switch facing the wrong way so all you see is a glob of metal instead of the pushbutton) but it loses a lot of ambience without understanding all the Polish text and it is infuriating to not get one objective checked off in all this time (maybe none of them get checked off until the FM ends, probably after exploding a wall down in the lower storage cells that gets you into a tunnel to a short sewer tunnel and an unfrobbable metal door which might be the "exit").

I tried working through this FM to ghost it, gave up on that, and am still struggling trying to finish this FM in normal mode. But the 8000 loot objective cannot be satisfied with the loot collected elsewhere and I must get into those vaults!

11th Oct 2002, 19:42
Vanguard, had a quick look in DromED I think the objectives are

In no order

End objective is to reach a sewer
Loot 8000
Don’t kill anyone
Steal a book
Steal another book
Steal a Decorative vase

At least one is an invisible objective.

11th Oct 2002, 19:57

Try these for the door combos:


11th Oct 2002, 20:02
Vanguard - I'm glad I'm not the only one who had trouble with this mission. I just posted my ghost report in the ghost thread. Some of my details may be able to help you.

11th Oct 2002, 22:01
RiCh, I already have the book with combinations.

On the 1st floor in the backroom of the office across from the torture chamber are scrolls on a table (and where you *carefully* snatch the skull for some loot). Reading one of the scrolls creates a new objective. Later when I found the hidden book in the library in the upstairs Biblioteka room, an objective checked off. That's the only objective I've been able to get checked off.

By the way, it looks like the author screwed up on a secret. Next to the torture room is a wall torch that does not light up and you cannot frob it. However, if you position yourself to look sideways at the left edge of the wall panel, you can frob a switch *through* the wall panel to move it. Then the torch tilts (but never is frobbable). Besides this secret room, it also gets you into the room where there is a door next to the jury box in the 2nd floor courtroom where you find more loot. It appears you MUST use this secret route to eliminate having to bash in the french doors to get to other half of this large building.

I figure the "exit" is by blowing a wall in the 2nd to last storage cell (in clockwise order) in the basement to where you teleport. However, you have to blast the wall open with a sunburst bomb (another wall collapsed when I hit it with a skull but I didn't try it here yet). Since this leads to a sewer-like channel with an unfrobbable metal door, it seems to match what RiCh says is the exit.

I have a key marked "(something) deposytyz" or some such label and figured it was for the big vault in the basement you teleport to. I've managed to ghost the entire mission so far but only have a little over 7800 in loot (the loot objective says to get 8000) and none of the other objectives are checked off; the "no-kill" and "exit" objectives don't get checked off until you end the mission, but with the addition of new objectives there are still 5 others to complete and only is checked off so far.

Besides the one book found in the upper Biblioteka room, I also can get the one behind the stone wall that you can collapse in that same upper Biblioteka room. However, that is property damage. Also, the leftmost book goes into inventory but no objectives get checked off so either it didn't work or it's the wrong book. I did find out how to keep the haunts from spawning in this room so you can get out safely (although you can simply run out quick and they won't leave that bricked off portion of that room) and without additional busts of your ghost: toss the skull you found and is in your inventory in the recess with the other 2 skulls already there. Since getting this book into inventory didn't check off any objectives, I guess I could skip it and salvage my ghost by not smashing in the collapsable stone block wall. There is a nasty defect in this FM at this point: once you enter the bricked off section of this room (or just lean into the blocks), a reversed ghostly voice continually plays in your head. It is not sourced from any particular point but instead plays in your head -- and it continues to play throughout the rest of the mission! Very irritating, so I'm leaving this spot for last (if I need to get in there at all).

11th Oct 2002, 22:17
So, Deadfall, it appears from your ghost report that you found enough loot outside the big vault doors to satisfy the 8000 loot objective. Is that right? I didn't see mention of getting past those big doors.

It appears you are getting objectives checked off that I have also completed but my same objectives are NOT getting checked off. However, I never did give a scroll to a jail cell prisoner since it wasn't obvious or even conceivable that such an action was required - unless, of course, you understood Polish. Is this the scroll behind the crates in the jail room by the bulletin board (i.e., the one that makes a glass brick sound when dropped)?

I didn't douse the one torch to make the other one frobbable (or get it, at least, to open the wall panel) on the 1st floor. I checked the wall panels and could see there appeared some space around the bottom of the panel on the same side of the hallway as the torture room. It could've been due to misalignment but it looked suspicious, especially given the penchant for this author to hide switches. Without this secret route, there is no way to ghost the rest of the building (unless you bash in the 1st or 2nd floor french doors).

Did you happen to notice there are 2 switches at the 1st floor kitchen fireplace? The inside one is easy to find. The outside one is hard and gets you stuck in a crevice from which you have to repeatedly try to jump out of, and if you're lucky your jump won't make noise to alert the kitchen servant.

This FM could've definitely used some beta testers, but perhaps there aren't any that speak Polish to help out the author.

12th Oct 2002, 00:05
Vanguard - There was too much to write about this mission. I only described the very difficult situations I had.

Do you mean the 2 vault doors in the area with the orange metal floor? The 2 big vault doors were pickable and I did get the loot inside. I still came about 500 loot short. But if the switches were so hard to find, I expect the loot to be just as hard as well. The remaining loot was probably little gem rings and loose coins inbetween door frames and in little niches. There were alot of bugs and I wouldn't be surprised if some of the loot fell through the floors. Did you notice the floating loose coins in that "under construction" room with all of the posts and the rotten board catwalk?

The scroll you give to Tymoteusz is the one you start out with in the mission. The scroll labeled, "Gryps".

I also noticed the 2 switches in the kitchen on the fireplace, and I got the vases inside. The switch inside of the fireplace moves the panel, and the switch on top of the fireplace in the crevice disarms the fire trap I think.

12th Oct 2002, 07:28
Bukary has posted in the TTLG.com forum, that he cannot post here, he has problems with his acount.

So he wanted to let you know that there is already a thread with translations and solutions in TTLG Forum (http://www.ttlg.com/forums/showthread.php?s=&threadid=58216) :)

12th Oct 2002, 16:56
I hunted all around for the Gryps scroll. Eventually I figured there might've been a bug and restarted a new instance of the mission and noticed that you start out with this scroll already. So now I have to hunt around, maybe outside, for where I would've tossed it. Normally a starting scroll is just more explanation and since it was in Polish then it was more grot in inventory. I typically toss what I don't need. There is way too much stuff in this mission to keep it all in inventory. If you kept it all, you'd have 4 dozen items in inventory. Hopefully when I tossed the gryps scroll, it didn't disappear.

I noticed in the fresh play and where I had the gryps scroll and gave it to the prisoner then some objectives started getting checked off. Apparently I can do the exact same actions without the scroll as with it (and getting the prisoner to give me a new one) but the objectives don't checked off unless I go through the scroll exchange with the gryps scroll. For example, the leftmost book in the bricked off area of the side room in the upper Biblioteka room (where you encounter haunts unless you deposit the skull you find) went into inventory but no objective got checked off. The same for the book you pickup in the basement storage area where you use combinations to get into the cells. But if I exchange the gryps scroll beforehand then getting these books ends up checking off some objectives. No wonder I wasn't accomplishing anything per the objectives. I hadn't a clue what to do with the starting scroll so I had tossed it. Even if I had kept it, I still wouldn't have known what to do with it.

Yeah, I noticed the floating coins in the construction room with the beams and boardwalk. It took me by surprise and I first thought I had approached a trap. I haven't figured out what the block is for on the floor. Typically with textures that are uneffected you can't hit them with your weapons, like the sword; for example, swinging the sword at a wall has it just swipe through the air without hitting the wall. The sword will bang on this stone block so I tried for awhile to figure out it was used for anything. It doesn't move, even if I blow a sunburst bomb next to it and to the side. The light switch in that room by the door doesn't seem to do anything, either.

I'll have to go back to the vault doors and try picking them again. But last time, I only heard the familiar one-click sound, same when you use a key but it's the wrong key.

Another bug I noticed is that when you teleport back to the offices from the basement that you end up about waist high in the floor. That is, you don't stand on the floor when you get teleported back but instead of partway into the floor. You have to jump to get out of the floor.