PDA

View Full Version : Animation Problems (Slides, Jumps and Jitters)



eddie
5th Oct 2002, 02:19
I want to separate this from the other thread, cuz some ppl there thought we were talking about the video being "jumpy".

We mean the animation of the character!

SYMPTOMS:

When you move, you float. There is no animation of your character walking.
OR
When you move, your animation (foot walking) is there, but slides.. then jumps and moves... then slides again... you even move in that fashion in the game; you advance slow... then fast like you're catching up lag or something... then slow...


So far this has been confirmed on these forums on:
ATI Radeon 8500 and a P4 2.4G
Geforce 3 and a P4 1.6G

Another user I know, Athlon 1Ghz the game just crashes (he's Geforce 4 4200, latest detonator (from Oct 3). Another user is a all in wonder radeon (classic), and he runs the game fine.

SOLUTION:
None yet!

Do other people have this? Has anyone solved this?

Thank eidos.. or at least getting this info out to the developers..

Mike_B
5th Oct 2002, 11:46
Originally posted by eddie
Another user I know, Athlon 1Ghz the game just crashes (he's Geforce 4 4200, latest detonator (from Oct 3).

I have no idea of the Radeon but when you say latest drivers you mean the 40.72 drivers right? Those are the latest drivers but are still beta drivers. Try installing the 30.82 drivers and maybe your problem is solved.

Tyrion
5th Oct 2002, 15:52
I will have to say that this problem is a problem that IOI will have to address in a patch. I have tried everything in the book and not in the book to fix this, to no avail. Changing the video card drivers, beta or no beta, signed or not signed, does not work. I have tried playing with my sound card settings and that has not worked, I have the newest Audigy patch for XP too. I have trouble shot to the point where my head might have exploded; I now pass this problem, mentioned above, to IOI and Eidos. I will list my system specs below so they might assist you;

Windows XP Pro ver. 2002 Service Pack 1
Asus A7V266-E System board, (I tried VIA's 4in1 driver versions 4.38, 4.42, 4.43 and they don't fix the problem.)
Athlon XP 1800+
Two Maxtor Diamondmax 30GB ATA100 HD
768 MB of Micron DDR SDRAM
DirectX 8.1b ver. 4.08.01.0810
PNY Geforce 4 TI4600 / Driver version 40.72, previously using 30.82 and all in between the two.
SB Audigy with the newest Win XP patch. Driver ver. 5.12.01.0253
3Com 3C905TX Ethernet Adapter

I hope this problem is an addressable one for the sake of all the people that are experiencing it.

Best regards,

Dan Porter.

Rhan101277
7th Oct 2002, 00:26
:mad: Well lets see I worked a while yesterday and today on the same old lock up/animation troubles I am having with this game. I have tried everything, I didn't have this trouble with the demo. I have disabled EAX since I have a Creative PCI 512 and have even installed a Pre-version 30 nvidia driver, instead of the detonator 40 I had installed. I was so looking forward to this game. I hope someone at IOI was working on a Patch over the weekend. It's not fair to get products out all buggy just to satisfy a marketing deadline. If anyone has found a fix to this pleas email me.

My System Specs:
Motherboard: ASUS P4B266
Processor: P4 1.6 Ghz
Memory: 512 MB DDR
Video: GeForce 3 Ti 500 (Driver 29.42)
Sound: Creative PCI 512
Direct X v 8.1

I'm having the same dumb problems as eddie exept the fact that mine locks up and goes to the desktop... Please help anyone w/ the same problem email me at rhan7&@bellsouth.net

Thanks:

Roger

eddie
8th Oct 2002, 03:08
*bump*

hello??? Eidos??? Can we get a reply on this? Patch in the works? Something? Or else I'm gonna have to return this game.. I'm basically looking at a box, $50 worth.. oh then again, I have a soundtrack cd. Yehp, music for $50.

Rhan101277
8th Oct 2002, 04:26
Eddie Email me at rhan77@bellsouth.net if you want your game to work, I will tell you what to do, I fixed mine..

eddie
8th Oct 2002, 12:53
i see... it seems some "patches" out there may solve this... until an official patch comes along...

we'll see if this helps me out. its not the first time "outside patches" help games out (morrowind...)