View Full Version : FM trouble and commentary : Inverted Manse

15th Sep 2002, 00:42
Sledge and Co. have created a masterpiece, and a real toughie. :)

Has anyone else had extreme difficulty with this FM ? Getting stuck along walls and in doorways and staircases ? Extremely frustrating, when you are trying to time the old "unsheath the ultra-glowing sword" thing that I absolutely detest. Draw the sword, start to run forward, but no, you are stuck, thus dead. In the church area and the factory so far.

I know why I never finished this one when it came out. The glowing sword, and its resulting lingering vapor trail, just bothers me. I feel naked.

But beyond that, I'm very entertained. This mission is just exquisite to look at. And I'm only on Cutpurse for now. ;) :)

This is the mission I've felt really overwhelmed by time after time, regardless of difficulty, the 3 or 4 times I've tried to play it. It is awesomely designed, but I just can't get finished. Somebody give me some encouragement. I need moral support, the Haunts and undead are severely creeping me out and busting my balls. :)

And I've got two other difficulties to explore. Heh, sounds like I might not finish the 2001 FMs any time soon. :rolleyes: :)

15th Sep 2002, 03:09
Keep at it, Clayman! It's really a terrific FM and it's SUPPOSED to creep you out. LOL!

I don't recall having much trouble getting stuck to walls in this particular FM, but it does happen quite regularly in T2 FMs. I experienced this quite a few times in Calendra's Legacy. It has something to do with the game itself and it isn't correctible, from what I've been told. You just have to live with it.

The sword can be a challenge to get used to. I don't know how many times I died, because I pulled it at just the wrong second, but you do get the hang of it after awhile.

This is a truly superb FM and it would be a shame to not finish it. By the way, have you found the War Gauntlet yet? It's a really good weapon and it doesn't glow! :D

15th Sep 2002, 13:43
Thanks Nightwalker. No, I read a book about the gauntlet being in the basement of someplace, either the factory or the church or the manse itself, I don't remember. Basically all I'm doing is exploring and re-killing anything that irritates me, which is just about everyone. ;) :) I found the underwwater channel into the factory(I think).....and had to quit for the night. I killed everything in the cathedral I think before I moved into the current area. I went right at the very beginning of the mission instead of left, which is where the puzzle/safe I never solved the mystery of is. So I've got tons to explore on the south part of the map and I go out of town this week starting tomorrow, sounds like this one will have to wait. :)