View Full Version : Help needed in Kassas' Diary..

3rd Sep 2002, 01:58
But I am stuck..
I have the warehouse gear key..but it doesn't work..I used it on the Gear Lock and the locked showed it being unlocked...but I still can't get in the door.
Thanx..Alittle off help topis..but has anyone else played with the High Dive platform..man that is a blast..I did a quick save at the top and kept jumping off for fun..only missed once..sure was a fast ride down.
I kept hittng ScreenShot to take pics on the way down..see below.

3rd Sep 2002, 02:00

In case you are wondering where this is..3rd floor of Warehouse..ledge

3rd Sep 2002, 02:12
Fantastic screenshots, Apache! I must admit I have never tried diving off into that little puddle. I might have a heart attack! :D

The Warehouse Gear must be the one for Warehouse A, because, as far as I know, that's the only one available. The only gear box that it unlocks is the one for the front door, which isn't all that important. You can just go out the way you came in, by the ledges and rope arrow down (I presume you didn't survive the high dive?) If that's not what the problem is, just give me more details and I should be able to help. :)

3rd Sep 2002, 02:29
Nope I lived..did it quite a few times..jumping that is..ok the part where I am stuck is Building A..I have 3 gears...
already been in B and Bank..
Building A gear doesn't work. I have been in the upper sections of A as you can see by the pics..

3rd Sep 2002, 03:30
You don't need to worry about the lower levels, if the gear isn't working for you. There's absolutely nothing of value down there, so you can skip it and exit by the upper windows. :)

3rd Sep 2002, 04:21
I can't even find the gear!! :( Where is the gear? :o

3rd Sep 2002, 05:29
The gear is in one of the offices upstairs. You get in from the ledges outside. When you're on the lower brick ledge by a set of shutters that opens, look up and you'll see a beam you can rope arrow into. That takes you up to a higher level, where the offices are. :)

3rd Sep 2002, 15:34
Originally posted by Nightwalker
The gear is in one of the offices upstairs. You get in from the ledges outside. When you're on the lower brick ledge by a set of shutters that opens, look up and you'll see a beam you can rope arrow into. That takes you up to a higher level, where the offices are. :)

Thanks!! :)

3rd Sep 2002, 20:48

Take the "A" master gear you have and climb in through the window by your "high-dive" Use the gear on the silver door that looks like a regular steel door. There is an elavator that takes you to the ground floor. The same gear will open that door from the inside so you can exit to the street. As Nightwalker said...there is nothing of value doen there that I could find...but that's how you get down there. As a rule try the gears and keys where they look like they should not work. I think there was another door or two that opened with the "wierd" key and some that can only be opened from one side. Strange but true.

BTW I'm playing on expert so things might be different on the other levels.

3rd Sep 2002, 23:22
Nothing major changes between difficulty levels. Just how much equipment is available and how many guards, etc. there are. :)

4th Sep 2002, 01:08
Was almost afraid I wasn't getting it but finally figured out how to get to the offices after having wandered around and into those two shuttered windows :) However, I'm playing on hard and downstairs did hold an important chest... and where I found some more important equipment :) I've not left yet as I'm wondering if I have to break all those crates, etc. to find blueprints? I thought I understood they were in that building somewhere but have not found them yet.

Apache...that's funny...leave it to you to find something unusual to do while playing a game, LOL Far too dizzying a height for me :D I only used to dive off 3 meter boards at most! :D

Anyway...where did you find the other two cogs? I've been in all the houses that I can seem to find...up and down...and see the two open windows of the bank...and think I see one of those beams sticking out over there to rope to? So are those cogs are inside there as well? And I have no "water" arrows...I heard a bot inside while near bldg...and only have mines as of now...so not sure if I'm going to be able to use them, etc. due to noise, whatever?

4th Sep 2002, 01:21
Hmmm. There was something downstairs in Warehouse A on Hard, Huntress? Thorin must have changed more stuff in the final version. I guess I'd better go play the other two difficulty settings as well.

The blueprints aren't in there, Huntress. You have to go say a prayer and make sure you look up! :D

4th Sep 2002, 01:40
to say my prayers ;) LOL So guess I can now safely leave Bldg "A" and get over to the Bank's windows...? So far I've left the servant alone walking back and forth...we'll see if she continues her strolling :D Ta and Good Hunting!

4th Sep 2002, 02:08
I checked out Warehouse A on Hard and Harder, Huntress and I was glad to see what was added. (There's nothing there on Hurt Me, though.) I guess I'll have to play all the way through on all the difficulty settings to see if anything else has changed. :)

4th Sep 2002, 07:09
I still have not found bank cog/key or Warehouse B's? As for that matter...no blueprints or diary...however this is what I have done. I went back around the first part of the town you enter and whoola found some more goodies I had missed :) A couple of loots in town and another one in the sewers...also have finally found some water arrows :) So I have taken sewer route into next town and put out a torch at the far end but could not climb out there except on the opposite side where I shot arrow from...but found I could climb out where guard is posted? Tried shooting him first before realizing I could climb out there and probably could have BJ'd him...but anyway, shot two arrows at him and thought I hit him pretty good but apparently not cause he ran off calling for guards. Nobody has come back to this area and so I climbed out and ran around the back putting out the small torch there in case. Shot a rope up to ledge over zapping bldg and completed objective there..finding church key. Went back out to ledge and jumped over to bath house roof having spotted a gas arrow there. I'm now still on top...debating what to do next. I know there's loot in there but hear voices...so I think I need to put out torch by door and go in that way. Other way I have to break glass and jump into water...too much noise plus two more torches inside. Then rope up to ledge over Pub, etc. Have I missed anything so far that I should have gotten or done first before going any further? Thanks much for push but not too hard...don't want to use my slofall yet :D Ta and Good Hunting!

4th Sep 2002, 12:44
It sounds like you're doing great, Huntress. You'll find the bank key, because you're now in the right area. It's not hidden or anything. There's nobody in the bathhouse, so just watch out for the street guards.

Warehouse B is not far from where you are and it's easy to get into. Just pick the door open.

Keep exploring. :)

4th Sep 2002, 12:48
Progress is good so far...keep it up. You might want to conserve your water arrows and gas arrows for later on and just use the shadows you are given. I did the whole misson w/o taking out a torch and was glad I did.

4th Sep 2002, 12:54
Great mission btw. Stats on Hurt Me for a Sly thief.....


1/2 pockets
9 Locks
Backstabs 1
K/O 27
Killed 14
Damage Delt 163
Damage Took.....well I did bite it a few times dealing with a few cracky bots.
5/5 secrets
6195/7050....not bad if you ask me.
10 bodies discovered. .....very bad if you ask me.

Edit: went back and looked around a bit more.

4th Sep 2002, 16:13
:confused: :D a little, kindof, sortof...LOL

I'm back in town for the moment after wandering here and there with all but two ojectives left, more or less.

Gads what a mission first of all...really well done and quite a challenge no doubt about it...even just as hard! Now this is my predicament...I have slightly over $2K and know when I get into Warehouse B and Karras's house, I should be able to fill my loot requirement and probably the bank also. So my real probelm at hand is...no diary yet. Where is the darn thing and where's the darn bank key? I spotted the two guys in "B" and guess I'm in for a fight :( I've found two gas arrows and just used one that patrols near the church next to bank as he finally triggered to come back up my way when I left church and even though Bot was in a fairly shadowed area...he spotted it and started searching and to close to me so I had to put him to sleep. The three guards by fire are still there and didn't want to alert them with an attempt of fighting him. I got into church via the graveyard entry...WOW...what a trip that was...BOT city...LOL Managed to get through without major incident although a couple of small ones tried to give warnings...they were put out and one large patroling bot almost got turned onto me but I outran him and lost him. So then I managed to get back over where the other two big ones in room with elevator were and got on and up without disturbing them...whew!

So now I do have two gas mines and still my 5 mines if worse comes to worse and my one gas arrow. I've used all water arrows except one between torches and Bots. I had to use one of my last two water arrows to put out a torch over the guard area where tunnel is to the other side of town but because of mushroom lights nearby and barrels can't see a way to put him out of business...he's wearing a helmet looks like and he doesn't turn away :( I also noted that when I tried getting into back doorway of bank..got very bright because of door lighting and had to step back out to get darkened again.

I saw the way to get into Karras's over back wall from leap off of ledge of Pub...but not sure how I'm to get back out again...hopefully not near those three guards by fire :eek: So Diary, bank key are my two main problems since you said I can pick door for "B". I guess I could always swim my way back through sewer if needs be when ready to really leave and finish ;)

So there you have it in a nutshell and now I need some rest...up all night again...ha ha Ta and Good Hunting!

4th Sep 2002, 17:48
Huntress, you really need to use a gas arrow on those 3 guards in the square. They really get in your way. the gear to open the Bank is in the Pub that opens off of that square and there's also a tiny ring on a windowsill up above there. If you climb up onto the wood ledge across from the bathhouse and walk to the right, you can stay in shadow and take them all out very nicely with just the one gas arrow.

The only way back to the other side of town is through that gate OR through the bank and out the upper window, at least that I know of. You can't go back through the water, but that's not where you go to finish the mission. You'll get a clue about where to go after you put the Diary where it belongs.

The Diary is down in the tunnels that you can get into from the graveyard or from the elevator over by the treebeast area. In the big room with the two robots, there's a big pile of crates in one corner. Search the post that is closest to those crates for a button hidden in a niche. I think the rest will be fairly obvious.

Thorin Oakenshield
4th Sep 2002, 18:58
Having fun Huntress:D :p
I added the gas arrows especially for the 3 ai by the fire and the 2 thieves in B, Don't be afraid to use them.

I see Apache found my playground:D
When I created that area I fell from there by accident. Hence the water:D Try a run/jump and see if you can land on top of a guard:D

4th Sep 2002, 21:46
In with the big Bots...behind crates, small button to open a niche? Good Lord...think you could have made that anymore difficult there Thorin??? :eek: :D Now I don't think I can get by without them or one spotting me which will alert the other...too much light over in those areas to get there...IMHO. Then to make matters worse...those three guards by fire have to be dealt with, no way around it :( Should have been able to avoid them somehow I should have thought. Forcing a confrontation is not Garrett's style...and I'm not good enough to get three AI's with one arrow, so guess I'll have to also use at least one gas mine to get it done. :rolleyes: :D

Elevator near Ent's cage, and guard standing nearby that I can't get to unless I shoot an arrow from behind through the opening where he stands...but then there's one of those creepy guys standing behind the second door from the door outside where there's a torch outside and then another torch inside room and I've got one water arrow left as I've said. Found three places where they were...in sewer corner underneath, sewer near outside bar gate in water, and down in tunnel near ladder from graveyard. Have I missed any. are there anymore to be found? I wanna know why I found flares, for what and moss arrows? Were the moss arrows there for ppl who were playing a Harder mode cause don't seem needed for me at this point unless something unforseen is still going to cause me to change my mind? Ha ha! I want water arrows...with all these places/guards that are in this...how's a body to know when to use and when not to? I've reset a few times after a save to see that I could get away without using one. but not always, so then if you were to try and use your mines on a few Bots...you've alerted everyone around :( So you had to put some of them to sleep!

I'm enjoying this Mod Thorin...be assured that you made a very fine game...it's just some of these things seem to be a little more difficult than I would have thought for the first difficulty mode? I don't want things on a silver platter mind you...but dealing with all those Bots underneath, spiders too, and that's where you had to search for Diary?? Hmmm, but by the same token, destroying the machine was a cake walk...LOL

Well OK I guess...LOL...off I go again to see if I can get this all done according to Hoyle! Ta and Good Hunting!

4th Sep 2002, 22:00
It really is easy to get them all with one gas arrow from up on the ledge Huntress. Just aim for the ground in the middle between them. It works like a charm.

There's a note in the corner behind the boxes (in the room with the 2 bots) that has a clue to give you an idea there's a hidden way to open the door to the Diary area. If you still have your mines, you could use them to disable the bots.

I suggested making the swimming route a way back and Thorin tried, but the opening that you drop down out of into this part is too small to climb back into from a ladder. We tried, so Thorin took the ladder back out. (At least I think he did, unless he changed something in the final version, on Normal. I haven't had time to check yet.)

4th Sep 2002, 22:11
but check my post again as I edited it while you were replying :D
Seems to me the hole was changed cause I went up that ladder on an earlier excursion and got back up into town that way :) Ta and Good Hunting!

5th Sep 2002, 01:40
I am glad this mission is proving to be a challenge. The early beta versions were a lot harder in some places and too easy in others. We testers tried to make suggestions that would even it out a bit. You can thank me for the outside bots and the spiders.;)

Regardless of the difficulty, I think it is a really fun mission to play.

Huntress, I think you will find that by using your BJ on most of the human AI (apart from hard hats), a couple of water arrows in critical areas, a gas arrow by the open fire, and broadheads on the spiders, you can eliminate most resistance and have fairly smooth sailing. A couple of bots in underground area must be ghosted (not enought water to disable them all, on Expert at least), and the two bots guarding the diary are difficult but not impossible to deal with unless you find the secret passage.

I have yet to play the final version, so off I go. I think it may be possible with zero damage and no gas, but I can't be sure because a lot of changes have been made since I tried that mode.

5th Sep 2002, 02:50
I finished the mission!!
Very well done, Thorin!! :)

I will edit my post to add stats (as poor as they are:o) later. :D

Oh - a little bug I had trouble with...the elavators. I got stuck IN them (don't know how - I literally went THROUGH them!! Sometimes I'd be up real high, and FALL through, and other times, I would just be stuck there. :o Like I say, though, it was a really, really good mission!! :)

(BTW, I LOVE your briefing - very clever way of using all those phrases!!!! Very original!! :))

[EDIT: Ok, here are my stats...yes, I know they're pathetic. :p

Difficulty: Hard
Total Time: 1 hour, 10 minutes, 58 seconds
Loot found: 3461 of 7050 (I repeat, I realize it is pathetic:-P)
Pockets picked: 1 out of 2
Locks picked: 10
Backstabs: 0 Knockouts: 17
Damage Dealt: 278 Damage taken: 62 Healing taken: 44
Innocents killed: none, and 16 others
Iron beasts destroyed: 6 Disabled: 1 (Drat! I thought I got ruined 'em!!)
Bodies discovered: 7
Secrets found: 3 out of 5]

5th Sep 2002, 04:18
Firstly I don't rush through and try to be as Thiefy like as I can...therefore it will be natually slower but then my play style and falling asleep at the monitor doesn't help either, LOL I'm not interested in speed anyway...just try to get through with as little problem as I can :) However, one thing that was kindof funny, is the little Bot kept get a little alerted everytime he came near the ladder where I had killed the two spiders...he got alerted at the spiders not me at that point cause I was in the dark on the ladder..ha ha. Wonder if that'll count in my final stats for bodies found? :D So far none have been discovered but that will end I guess with the three guards...or maybe since they'll all be put out at the same time...maybe they won't see each other, LOL

No, Peter I don't think I've found a secret passage into the Bot area but did note a chute coming out near one Bots head/crate area...is that what your referring to? The only way in I found was in the graveyard and torch switch. I've also not received any secrets found messages? I would have thought a couple of things I've done would have been noted as secrets? Oh yes, before I forget...thanks for Bots outside and spiders :D :p I have done a lot of BJ'g also and one backstab so far for helmeted guard...that may change...as there are more of them still around yet, like the one near Ent cage and the one near escape tunnel area. I understand about trying to conserve water arrows but I did what I thought I had to do at this point :( However, could someone please answer my question earlier in this thread about finding anymore?

That's all for now. Ta and Good Hunting!

5th Sep 2002, 08:13
6250 / 7050 loot
1/2 pockets (all)
4/5 secrets
0 damage given (gassed one)
0 damage taken
consumables: several moss arrows, no water.

I guess I am going to have to check the loot list. Thorin is a tricky loot hider.:)

I had to gas the mechanist facing the exit door. I could not blow the charge otherwise. The other situations were clean ghost except the following "trouble" spots:

Exploding the transmuting machine brought a guard running.

Needed to use an invisibility potion to get two wine bottles in the bar.

I couldn't ghost the second spider going in from the graveyard side. I ran for it and jumped on the table in the switch room.

Had to run past two spiders in the secret passage to the diary.

In the church I got the two candlesticks and the money box in ghost mode, but I could not get out from behind the money box without alerting the guards. Had to run for it and escape up the ladder.

One of three switches in the north gate room alerted the guard and reinforcements came. I hid until they all disappeared.

5th Sep 2002, 10:57
Anyway, as for myself...I did get into Ent area and almost bumped into the second guard that was hidden from view...LOL I just happened to stop to take a look around shortly before I would have run into him :D So I took care of both and got nice prize out of empty Ent cell.

Now my problem that has me wondering what the heck is going on in Warehouse B? I have ghosted in and up all the beams...saw switch that doesn't frob/highlight. Got arrows in beam for my troubles. Don't tell me I have to stand on that extended ledge and shoot broadheads at it? I saw the area down below where I believe the loot is hidden...so if I'm not to shoot arrows at this switch and have to end up taking a swing at this hidden area in the wall...my ghost of this area might well get busted and alert those two below? So what is the way to go about this little bump in my pathway to continue?

Somehow, I've found myself with 7 water arrows after having restarted game tonight. My save after I did everything with the exception instead of using my QS which had me back in the original town after the night/morning before so I used my hard save instead to start me back in the Church after getting blueprints and before going down path that took me to town :) I did some climbing around near elevator in back, getting on top of it to see what I could see...but to my knowledge didn't find any water arrows there? This really has me wondering cause I know I only had one or two left at that point when I shot torch over guards area near exit tunnel. So when I restarted tonight that gave me that arrow back...then later when checking my supplies...hmmmm...found more? Glad I got'm though :D

Peter, where is this secret passage you were referring to when you got into Bot area and were able to bypass them? I know there's a hole in the passage way past the guard that stands near exit I just mentioned and takes you into that room where key for churchbox was found and the switch to open gate to get back into original town. Is there somewhere else you found to get in there?

So I guess that's it for tonights play until I find out what the devil to do in "B" :rolleyes: :D Ta and Good Hunting!

5th Sep 2002, 12:57
Huntress, I think the secret passageway Peter is talking about is the one actually inside the Diary area. Have you been in there yet? There are 2 bots inside that area, on Expert, but I'm not sure if there are any on Hard. There weren't in the beta, if I'm remembering correctly.

The hole in the wall, up above the robot in the crate area, is the end of one of the passageways that you can get into from the tunnels under the graveyard. You go down the tunnel that the big robot patrols up there, partway down it and into a smaller tunnel on the right. That ends up at that hole and you can jump down onto the crates and from there, onto the floor.

In Warehouse B, you have to hit the little button you saw with a broadhead, but it's not hard. You can get quite close to it. That will get you some more loot.

If you haven't gotten any "Secrets Found" messages, does that mean you haven't got the "find your weapons" objective ticked off yet? Did you get into the Keeper's house, very close to where you started the mission? There's lots of equipment in there and to get it all, you have to find a secret stash, which gives you a "Secret found" message.

I'm going to try to find time to play through on Hard today, because obviously things have been changed, like being able to go back through the water, which is great! It's too easy to wander into that area before you're finished with the other one and then it's hard to get back. :)

5th Sep 2002, 12:59
Huntress: The area in question lies ahead of you. Have you found a note in the elevator room with the two stationary bots?


NW strikes first again.

6th Sep 2002, 11:40
And on a second trip into it accidently clicked on picture over bed and got a few more broadheads :D So I think I have found everything there was in there...and all I had as an objective was to get into his house and that did click off. I don't believe I actually had the objective to find my weapons as such...but I can't really remember for sure at this moment. But again, do not recall any "Secret found" message when doing this? I haven't checked my stats to see what's there, only to see what objective's I've completed. I haven't died so I haven't been able to see the other screen..

So I do have to shoot that button...but wonder why it didn't highlight to show me I did need to do something with it? Oh well, I'll have to see if I can get closer than where I'm presently standing...Ta and Good Hunting!

6th Sep 2002, 12:52
To get the "Secret Found" message in the Keeper's house, you have to find a little button in behind a table upstairs. That moves 2 paintings aside and allows you to find the weapons. :)

You can see the final screen anytime you want, by the way. Just save wherever you are, then use the "ctr+alt+shift+end" keys all at once. The mission ends just the same as it would if you completed it and you can then go check your stats. To continue just load up your last save and keep playing.

6th Sep 2002, 20:45
And I'll bet that's where some of you found that invis I've seen written about...oh my, looks like I've got to go back into that town again anyway to find that button....darn, darn! :D

But now I'll have to do it after I get out of "B" and guess I'll swim back since I don't want to travel back to pathway to tunnel. Since I reloaded, there's another guard still kicking around besides the one stationed down at the end by the gate and I don't want to run into either one of them right now...cause in my exit from church and other side trips I saw the one guard that came up and got alerted upon seeing the disabled Bot I referred to earlier and went on a search. I did try to trigger him back up from inside the graveyard by walking next to wall and thought I heard him start to move but when I scooted up to the front he didn not show up so I could deal with him again and I don't know where he went to now? :( I just hope he didn't alert anyone else and maybe he's standing in place with the other guard near that gate? Waiting, waiting, waiting for me to get down there when I try to get to bank? :eek:

Ta and Good Hunting!

7th Sep 2002, 01:10
2 Questions.

1) Is there a way to get into this area on "Hard"?

2) On hard I have checked off all the objectives but "Escape", I have returned to the area by the statue where I started but nothing happens.

7th Sep 2002, 01:14
Yes, that's the North Gate and your exit is in there. After you placed the Diary on the pedestal upstairs in Karras' house, a gear and a note should have appeared on a table right at the bottom of the stairs. Maybe you just missed seeing it. :)

7th Sep 2002, 01:26
Yep, I ran right by them. Everyone's dead so no worry about the noise.
Is there a lot of crate stacking involved here?

7th Sep 2002, 01:32
There is no crate stacking required anywhere, however, if you like doing that, there is an Easter Egg that you can get to two different ways. One only requires some ingenuity and a few crates. The other way requires quite a few crates to get to the same spot. :)

7th Sep 2002, 01:39
Thanks, this is a great mission BTW!
I have an idea where the easter egg may be but I was thinking of the exit area. It's high with stone ceiling and walls and Garrett say's the door switch is up high.

7th Sep 2002, 02:49
I just finished it! I had a Great time with this one thanks to all who put it together!

Thorin Oakenshield
7th Sep 2002, 08:56
I always get here too late:rolleyes: :D
Something to do with being 5 or more hours ahead of you. I'm asleep when you're playing:)
I'm glad you liked and finished it.

7th Sep 2002, 10:18
Ok...here's my message again but briefed...

I was only able to get two guards with gas arrow...tried several times but because of angle on ledge and where they were postioned...only two fell. However, got down and was able to BJ third...so all ended well :) Also, got into Pub without incident and grabbed purse on table and key froim Bank guy.

Have gone into bank and was able to kill guard without damage to me...as I managed to get him from behind when he got over near my corner somewhat searching even though I got over to switch after laying down a moss arrow. Had to slash several times to get it done...but it worked :) So the problem is now..how do I get into safety deposit wall? I've searched and cannot find a switch or whatever? I also got the ring outside and have now exceeded my quota...so everything else is gravey now :)

An Easter Egg you say? Hmmmm...wondering...but then I'm not much on crate stacking as I've said before :(

Wll soon be time to go back down into Lion's...errr Bot's Den, etc. :eek: :D Ta and Good Hunting!

7th Sep 2002, 14:54
Unfortunately, that "grey wall" in the safe deposit room is confusing people. I though there might be something there to, but there isn't. The only thing in the Bank is the big vault downstairs. Check the wall in beside the desk for a button (or lever, I forget which it is). Good luck with the bots! :)

7th Sep 2002, 21:52
Well I was over near that desk of course to read the book..but sure wasn't looking for a switch/button then for sure as I was having to deal with Watchers/guard/light buttons :D So guess I'll have me another looksee :) Thanks for the info Nightwalker and also keep fingers crossed I don't die too many times while trying to retrieve Diary, LOL Ta and Good Hunting!

8th Sep 2002, 21:24
Well as it has turned out I guess I ultimately accomplished getting the Diary the best way for me :) Climbed up on the crates in corner and tossed a mine over first to Bot on my left. Good shot, one mine :) Then quickly tried to throw another to Bot on right who has moved from his spot toward the middle but not quite and apparently somewhat trapped by crates and piller cause although he kept trying to move in closer for his shots, didn't seem able to move beyond a certain point, LOL So he kept missing me...but my mine throws were off some and although he set them off, they were somewhat less damaging because of proximately to piller. Finally, I stepped over a bit more and threw another one which finally did put him to rest... :D Thank goodness I had one left! :rolleyes:

Ok, so now I've done everything I'm able...(only found those two secrets Nightwalker) I think I may have spotted a third and I believe that one is related to what Peter was talking about (another way of getting into room with Diary) but then you'd have to deal with Bots a whole lot different in the getting back out because of their positions and lighting factors...so for the least hassle IMHO is through the graveyard and easiest method of dealing with Bots ;) Still had a time finding that button...it was basically hard to see...

So now I'm in exit room, looking up :D Which door...A, B or C? LOL
Behind Door "A" a big shinney new WarBot, Behind Door "B" an ever efficient SpiderBot and finally in Door "C" your ever lasting and fully functioning Mech Haunt...Ha, ha, ha! Yee Gads...!!!! Guess I'll start shooting rope arrows to find next secret switch hiding place...Ta and Good Hunting!

8th Sep 2002, 21:33
I had an e-mail from some friends who was playing this level (a couple who play together) and they had a really fun experience in the big room with the two bots. They were intimidated by the bots, too, but their solution was to dump the frogbeast egg to distract the robots and run for the door, which they did. When they came back out, the frog was happily jumping around the room and both the bots were blown to bits!! LOL! I can only assume that either the frog was wearing his stainless steel underwear or they blew each other up trying to hit the frog. :D

No rope arrows required in the North gate room Huntress. You need to use broadheads, so save before you try because it can be tricky to hit your target. :)

9th Sep 2002, 00:21
I'll bet that would have been a riot to watch them trying to hit froggie and blasted themselves instead! :D It seems however, that I not only missed finding an invis but froggie(s) as well? Shucks :( :rolleyes:

Soooo, no ropes but broadheads huh? Guess I'm glad I checked this out again before I went back to it...never would have thunk it but then I guess if I couldn't see something to shoot one into...don't even know then if I'd of realized to use a broadhead? Of course I don't even know what I'm supposed to be shooting at yet, LOL I'll just have to give a closer look around with my zoom to see what I'm supposed to be aiming at... :D Thanks for the tip and I'll see if I can get this Mission Completed sometime today :) Ta and Good Hunting!

9th Sep 2002, 04:26
I only used two arrows for button :) and still have plenty left for whatever comes next. Retrieved my prize from below and back up...OK so far...but now...which darn door? The one I came in and have to get back over to my starting area finally? Of course, the two guards on the other side of that Guard Gate are probably going to come running :eek: and I hope they don't release the Ent to help them...? So is that the plan of the day? Ta and Good Hunting!

EDIT: Many hours later after trying to read and re-read the posts on TTLG to see if I could find and answer regarding this exit room business. I took note you said behind one of the other doors in a room was some fire arrows..would be handy for sunburst...but I don't see anyway to open it (them)? I tried looking for another button to shoot at but can't spot any. Just what am I supposed to do to get out of here? I've read where your supposed to get a scroll somewhere with a cyptic type message to open something via a code...? I've not seen this scroll yet..is it in one of these other rooms also along with the means to get out? I'm really confused at this point as I have no idea what-so-ever what to do next :( So please...give me a big push here and let me OUT! :D Ta and Good Hunting!

9th Sep 2002, 13:47
The "tomb room" with the three doors is just at the very end. You need to get through all three to make your final escape. (unless you have found a few flares)

Look up at the statues above the three doors. There areswitches above each that open the doors. Use your broads like you did on the switch in warehouse two.

9th Sep 2002, 13:58
SlyFoxx has gotten you going in the right direction, Huntress. That's why I said to save before you try each one, because they can be a bit tricky to hit, though not too bad. Last time I hit them all on my first try, but the first time, it took quite a few shots to get the distance gauged correctly.

10th Sep 2002, 01:09
had zoom/gamma tuned up and still couldn't see any other switches over other statues...I must be blind or something, LOL However my slightly brighter gamma did pickup on switch on piller and tested the door I came in by walking up to it...sure as heck it opened on it's own...so evidently I don't understand purpose of Sunburst yet :confused: Since there are switches to open other doors and apparently I don't need to go out door I came in? I guess that's because of the sequence I've ended up doing things in :D Leave it to me to always do things backwards, LOL Yet it seems to me it has worked out an easier way to get through this game? I dunno...but ready to finish what really has been a very good FM with only a couple of minor problems. I did get stuck in front window area of Karras's house when I got next to them to try and look out and around to see if there were any surprises waiting for me...so I had to reload but no biggie. Also the Bot room and finding switch...but again not a real problem to the overall enjoyment of the game and elements that were incorporated into it. So good job Thorin and I saw where your already working on another one...glutton for punishment for sure, LOL, but pleased you enjoy doing it so much for us Taffers :)

Ta and Good Hunting!

10th Sep 2002, 03:28
OK, after turning up my gamma way up (shouldn't have had to do that) but I finally did see the other two. Found the book with sortof instrtuctions...this is where I'm a little ticked right now :(

When your playing and you read scrolls, books, etc. you naturally don't keep everything you find in your inventory. I do not recall getting a particular scroll from servant in Karras's house but if I did (other than the Keeper's note) I don't have any now! So here I am trying to figure out this message regarding code and I can't do it because I don't have the message to deciper it with...yuckie doo :( So now if I blow up this damn door...I know where this elevator is going to take me...right up where those two guards are standing on the other side of the door near bank/tunnel...and there's a torch inisde this little room...Ok so I'm able to put the torch out but then when I open door...one guard is marching in place right in front with his face turned into room...the other guard is nearby and will definately become alerted when the other is confronted...Yes I still have one gas arrow and a couple of gas mines...but who knows how that will play out? Geez...do I HAVE to go through this part? Why couldn't I just go all the way around and through the Bank to get to starting place...isn't that where the mission should end? Await your reply cause I really don't want to troop back over to K house to see if I can find this darn scroll...Ta and Good Hunting!

10th Sep 2002, 04:08
I'm a little confused, Huntress. You don't need a scroll to decipher the code for the doors. The clues are in the book beside it, in the little wall niche. I couldn't figure out the first one, because I'm really, really awful at math, but thankfully my hubby's a wiz, so he did it for me.

If you just want the code, let me know and I'll send it to you. :)

10th Sep 2002, 04:51
It said something like... thrice times the third digit...twice times the third digit and twice the fourth digit...OK...If I'm supposed to use the numbers that are already showing in the machine...three times the third digit is zero cause it is a zero...twice times the third digit is still zero...and you leave third digit alone...which is a zero...then twice times the fourth digit would be 2? So is that it? Thanks and Good Hunting! ;)

10th Sep 2002, 05:19
Yes, that's the clue. I'd still be standing there pushing buttons if I'd had to figure it out myself. My husband did it in about 1 minute! Do you want me to send you the answer? I'm going to bed, so maybe I'll send it to you anyway, but I'll tell you in the title of the e-mail what's in it, so you don't look unless you really want to. :)