PDA

View Full Version : SR1 game crashes?



jeeb
2nd Sep 2002, 20:52
i am playing SR1 (again) and i just got the ability to swim.
i am looking for the sound glyph, i just happened apon the fire reaver. NOW, every time i try to go back to cathederal entrance (via the underworld,the game crashes no error message or anything just to my desktop........also when i found the fire reaver, and i go to the area by the first boss,(where there is a fire and a large symbol on the wall) this is just coming out of the water after getting the reaver power-up, i try to relight the reaver and the game quietly crashes again the same way straight to my desk top.

am i doing somthing wrong or will the patch from this web sight that i just downloaded help??????????????????
please e-mail me or post me(someone/anyone with answers) and let me know whats up so i can finally finish this game and start SR2(im wierd that way cant start one till i finish another).
i've been trying to beat this game since i got it for the pc and haven't been able to yet!!

thanx in advanced to any help/pointers/support/SPOILERS/or ideas what so ever.

blincoln
2nd Sep 2002, 22:28
What is your PC's configuration? Hardware, OS, and so forth? If you're playing it on Windows 2000 or XP, make sure you've got all the patches from Windows Update, DirectX8.1 and so forth. Also be sure you're using the 1.02 patch for SR1. If you have 1.0 it will crash a lot on newer OSes.

jeeb
4th Sep 2002, 00:20
no im running windows98(second edition) tried the patch from eidos site and it crashed my game so that i couldnt even play it, had to delete the whole game(saved the save game file im not an idiot :D )is there something i have to do with the patch once i install it to my SR folder it kept saying "KAIN2 ERROR" or something like that.

im running a:
AMD athalon 950
256 sdram
windows 98 S.E.
invidia gforce 2 3d graphics card

thanx for the reply any more help would be welcome!!!!!!

blincoln
4th Sep 2002, 07:12
Weird. I've never heard of a problem like that on 98. If you haven't already emailed Eidos support I'd go ahead and do so.

Irmok the Mad
30th Apr 2007, 00:58
I've been having a helluva time getting SR1 to run on Win2K. From what I've been reading from all over the internet is that SR1 dosen't like Forceware drivers, it only likes Detonator drivers. Try downgrading your drivers. Use Driver Cleaner Pro first to clean out all those files the nVidia uninstallers seem to miss.