PDA

View Full Version : Weird Bug



Raziel 3
31st Aug 2002, 05:07
I have this weird bug I just started playin Sr2 again after awhile and I recently got a new graphics Card NiVidIa Geforce 4 Mx and I am having this weird problem its like the textures stretch out of something and it can block the chars in the cutscences and its very annoying.

Naja
31st Aug 2002, 05:18
I'm sorry to hear that. I don't know how to help you, but you have my condolences; just lettin' ya know someone at least acknowledges your existence (I try to reply to new threads so they know at least somebody cares). ;)

Raziel 3
31st Aug 2002, 05:20
Thanks if anyone has ever had a problem like this let me know and if you fixed it I could really use some help on this cause its pissin me off.

Anubis_Orr
31st Aug 2002, 05:28
I believe that problem is addressed in the sticky topic at the top of these forums. (I believe you need the latest detonator drivers)

blincoln
31st Aug 2002, 05:50
It is in the thread at the top of the forums. You need to change your graphical options because of an issue with the GF4 MX. There are full details in the sticky thread.

Raziel 3
31st Aug 2002, 12:41
I know I sound like a fool but which thread is that.

Raziel 3
31st Aug 2002, 12:47
ok I read the post so where do I get this regedit.

Serul
31st Aug 2002, 13:36
Regedit is a standard tool in Windows.

Click on start button and choose the option, what is mostly called " run program ", then in the command line just type " regedit ". and press enter. Windows should start the tool.