View Full Version : FM : The Ritual

25th Aug 2002, 22:53
Well, I must say, this is a first. A trap which foils me, and the loot escapes me. :D

I cannot get past the sliding crushing door trap that leads(I think) to the blue chest behind the three grates in Lord Hyphedrea-whatsis Tomb. The first one to left after entering the catacombs. I negotiated the hopscotch area successfully, but can't seem to time the sliding door to get a rope arrow up. :(

I am short 300 loot, and have only one other area unexplored(I think again). I have rescued Merimee, and placed her lovingly near the exit while I explore for more booty. The area at the top of the half-flight of stairs after the very narrow tunnel, near the entrance, has a barred gate with a lever on the other side, and turn to the left beyond. How do I get in there ?

Very good mission, excellent immersion. If the end is not some unrealistic departure, I'll rank it among the best of 2000. :)

If you tell me the blue chest in Lord Humpalump's is a red herring, I'll have to blackjack you. ;)

26th Aug 2002, 02:03
You'll be relieved to know that the area with the chests is NOT a red-herring. There have been a number of solutions proposed to the trap. I finally managed, after a number of tries, to get to the end, shoot up a rope arrow and climb it before being crushed by the wall. Another player said he used a slow fall potion just before running down the hallway in front of the moving wall. You float higher on each jump, so the wall retracts a bit, which slows it down. I believe Twisty said you should be able to just run down and mantle up at the far end, but I've never been able to manage that myself.

Another enterprising person used the crowbar to weigh down the floor somehow. I wasn't quite clear whether they used it to spring the trap and send the wall to the far end or to somehow stop the wall from closing all the way on you. You'd have to experiment with that one.

You can get up to the area behind the barred gate, though I only found out about it recently. In the area just before you get to the underground trap room where you play hopscotch across the acidic water, there's a room with a hole in the ceiling. Try a rope arrow up through there.

There is a bit of loot up there. Have you found the lost necklace in the park yet? It's worth a couple of hundred, as well. There is also something on top of a coffin that sits on top of the room with all the levers in it. It's rather hard to get to.

One problem you MAY run into will be with Merimee. Sometimes, when you sit her down somewhere, she'll disappear on you, in which case you'll have to restart again at a save when you still have her with you. I tend to leave her rescue until the very end, so I've never run into this one personally, but it has been reported several times by other players.

26th Aug 2002, 03:17
You'll notice the floor goes down and then comes up. You need to time your run so you can jump up off the floor when it has come up so you'll get the extra few inches to let you mantle up the wall at the end. I usually jump when I get 2 jumps away from the end wall. This lets the floor come up and reverses the direction of the crushing wall. You then jump up at at the wall when the floor has come all the way up. You do have to be quick but it takes less skill than trying to shoot a rope arrow up.

You'll need the crowbar later for a sarcophagus; the crowbar is the only way to open it. Go to where you found the huge skull telling you to go away and with the burning statues on each side of a round room. Look up. A coupe rope arrows are needed.

Did you take the really big elevator down?

26th Aug 2002, 12:59
Vanguard - Yes I took the big elevator down. Got the loot there. And was surprised by the 3rd haunt materializing out of nowhere. Ouch ! ;)

To you both....

I saw that tomb on top of the tower with the levers, but didn't see how to get up there, nice to know there's loot there. No, haven't found the necklace in the park either, I think. Way back at the beginning, outside the gates ? And I need to clarify on loot, I'm 300 short of the objective(1200), not 300 short of the total(17-something).

I did try to rope arrow up the wooden rings above the sacrifice/altar area, and found nothing.

The round room with the burning statues, yes, I never looked up. I assumed that something bad would happen in that room if I tarried, so I ran through with buttocks clenched and never looked at the scenery. ;)

I have tried to run/mantle the sliding wall trap at least 50 times. I've tried to rope arrow it also many times. I'm about to suggest that this is too technically hard, but since you both have done it, I suppose I need to keep my mouth shut for now. I do have the crowbar, perhaps I'll experiment more with that.....I had tried to frob the door with it previously and got nothing. You say you can jam the floor with it somehow ? Hmmm...

Merimee better not disappear. I've got three reasonably good saves, but my patience with quirks in the game has dropped to zero in my run through the FMs. If anything at all bombs the game, I quit and move on.

BTW...Do I get a key to the gates back out ? I don't think I can swim with her back through the underwater tunnel.

I assume Vanguard has Ghosted this and posted the results in the Ghost thread. I need to read that one, this mission is very hard just blackjacking your way through. I can't imagine even trying to Ghost it. :)

26th Aug 2002, 13:17
I can't imagine trying to ghost this one, either! It's so crowded with AI that I imagine it would be very difficult.

You don't get a key for the gate out, but there are 2 pressure plates just before the gate, one on each side. Depress those to get out. :)

Good luck with the hallway trap. That thing nearly drove me crazy, and just when I was about to give up entirely, I finally got past it.

26th Aug 2002, 13:57
If I ghosted this mission, it would've been a fluke. When you pick open the window in the building next to the Hammerite chapel with the guy sleeping inside, he wakes. You can't dash in through the window without getting lit and him seeing you (well, actually you can but you have to try many times to catch a fluke). You cannot douse a torch in the Hammerite chapel to sneak by them because they alert. When you jump down the well, a ghost Hammerite in the water alerts on your splash into the water.

26th Aug 2002, 23:14
Finished. Well short of the total loot, but finished just the same. Excellent. :)

I never got to the tomb on top of the 7 levers tower. (Couldn't get speed potion to get there ?!?) Using the crowbar to simply weight down/block the sliding wall trap did the trick. I tried a lot of running/jumping/rope arrow/speed potion combinations, but could only get up there via blocking the wall with the crowbar. Got the sarcophagus with the crowbar.

I inadvertently welched a bit on the endgame. Early on, I bashed open the door next to the Hammer chapel, which leads to an unfinished, partially blue area. If you jump down then mantle up quietly there to the left, you are faced with 6 or so stationary AI, waiting for a signal. I blackjacked them all. ;) Obviously, these AI assume their positions at the endgame when Merimee awakens and runs toward the exit. Garrett was supposed to hack and beat his and her way to safety, but I had already dispatched them. So there they were, scattered about on the route out, suspended 6 feet above the ground, unconscious. :D

Excellent mission, but not one I will replay soon. Very slow moving, tedious, requires all that clayman-ly patience I used to have but have since misplaced. No kidding though, very nicely done, one of the four or five best missions of 2000, so far. Good job, Twisty ! :)

28th Aug 2002, 02:14
Just so I'm satisfied......How do you get to the top of the lever tower to the tomb with the loot ? ":)

28th Aug 2002, 02:24
The green walls will hold a rope arrow. You can jump over to the rope from the top walkway, get the loot, then ease yourself back onto the rope and climb to the floor. That last bit is the trickiest, but it works. :)

28th Aug 2002, 17:40
Yes indeed, a very fine FM :) Clayman, I'm surprised you couldn't shoot the arrow up at the end of that hallway to run and jump to before wall closed on ya? Even my limited skills got it done :D but not without someone a long time ago telling me the secret of how to get it done, LOL ;) But using the crowbar...that's a new one on me! However, regarding the loot on top of switch bldg...wasn't there something about being able to somehow jump/fall on one of the ledges across...and/or didn't you find by then a slofall potion. I tried the jump and couldn't make it...and think I ended up using a slofall somehow... :eek: I said use a slofall...most terrible of ideas to a true Thief :o :D

That was also another revelation regarding "semi" blue room and waiting Hammers...LOL That was funny...however I did dispose of them myself on the way over to the park/wooded area...but later found out if you left them alone and were able to get past without too much disturbance...you would have been privey to a street fight between them and the Mechanists...I never replayed it yet to check this out, but it has been reported in the past as so. But then, you'd still have some confrontations after because of the wanting of recapture of Melanie...I didn't know what was ahead...so I parked her inside the gate to scout ahead as I didn't want her following and making my attempts of any obstacles to overcome anymore difficult :) So as it turned out for me...was my best tactic and safe delivery of Melanie ;)

Ta and Good Hunting on your next venture!