PDA

View Full Version : Chris@Crystal: Eidos support unaware of blood urn bug?



blincoln
22nd Aug 2002, 18:54
Hi Chris.

I just got an email from an SR2 player in Sweden. He was experiencing that bug where you can't fill the urns with blood in Janos' Aerie. Apparently he spoke with Eidos support and they said they'd never heard of this issue.
I'm not sure how Eidos breaks up their support - by country, continent, etc., but I know this is a relatively common issue, so I'm surprised they weren't aware of it.
I went ahead and pointed him to the SR2 savegame on my site that starts you in Uschtenheim but with all the Aerie puzzles completed... I don't know if you want to let Eidos support know about that option or not.
Speaking of which, I need to make those savegames a little easier to find.

Umah Bloodomen
22nd Aug 2002, 18:56
You have savegames on your site? **smacks herself on the forehead**

The things you learn around here. :p ;)

blincoln
22nd Aug 2002, 19:00
They're in the Cheat/Exploration section for SR2. Now, if I can just purchase an additional hour or two for my weekdays, I can rearrange it a bit...

=F

Anubis_Orr
22nd Aug 2002, 19:16
That bug happens to me whenever I'm in that area, but I found that if I just moved around the blood bowl and filled it it eventually worked, just have to check that the urn is actually filled before I started moving around.

Power reaver
24th Aug 2002, 04:52
It happened to me too . It was rather quite fustrating , I kept looking inside the urn just to check whether it was filled or not , and to check for leaks:rolleyes: .

The Lamb
26th Aug 2002, 12:58
I found that not keeping the action key pressed caused the fonts to not be filled. Just holding the button down solved the problem.