PDA

View Full Version : Moderators - What's up?



Mack the Knife
14th Aug 2002, 16:03
it may be me but i don't think so but all of a sudden i have to log onto the forum each time i visit, even with cookies set. before (like the day before yesterday!) i could read all the threads and read all the posts and only have to log in if i wanted to reply. now, i have to log in every time i visit. did something change? or is it really just me? :D

Xcom
14th Aug 2002, 16:20
Nope, nothing's changed. Maybe you switched to Internet Explorer?

Rapid
14th Aug 2002, 16:42
I'm having the same problem, as of yesterday afternoon

1shot1kill
14th Aug 2002, 16:52
I used to have this at the forums of my SWAT 3 clan, i fixed it by entering the actualy ip of the forum at allow cookies.

Xcom
14th Aug 2002, 17:11
Originally posted by Rapid
I'm having the same problem, as of yesterday afternoon

Curious. I'll ask admins.

Mike_B
14th Aug 2002, 17:25
Originally posted by Mack the Knife
it may be me but i don't think so but all of a sudden i have to log onto the forum each time i visit, even with cookies set. before (like the day before yesterday!) i could read all the threads and read all the posts and only have to log in if i wanted to reply. now, i have to log in every time i visit. did something change? or is it really just me? :D

I noticed it too, normally I don't log out but I was @ my dad's computer @ work and couldn't read either. I guess it's so that banned members can't read the forum anymore.

Mack the Knife
14th Aug 2002, 17:41
i think i would realize if i was doing something utterly different like suddenly using another browser (duh), but it happens with IE and netscape whereas before it didn't. and, as i said, accepting cookies is turned on. i'm doing everything as i've always done and things changed, as rapid said, yesterday sometime.


normally I don't log out
i don't log out either yet when i visit another site and even if i return here within a minute, i still have to log in again. it's not like the cookie expires so somethun's weird.


so that banned members can't read the forum anymore
this is a good guess although i'm suprised they didn't tell you! also, this is not how other forums treat banned users. they let them read it and drool that they can't participate. and this doesn't explain why i'm asked to log in each time even when i don't log out or i re-visit before the cookie expires....

Xcom
14th Aug 2002, 18:41
Hm, I learned that admins indeed temporarily changed some things which resulted in this ..eeh.. drawback. The word is this will be fixed in a few days.

Mike_B
14th Aug 2002, 18:50
Originally posted by Mack the Knife
and this doesn't explain why i'm asked to log in each time even when i don't log out or i re-visit before the cookie expires....

You actually gave the answer yourself :D


Originally posted by Mack the Knife
i don't log out either yet when i visit another site and even if i return here within a minute, i still have to log in again. it's not like the cookie expires so somethun's weird.


When your not a active for 900 seconds (active = browsing the forum, replying etc.) you will be logged out automaticly I believe.

Rapid
14th Aug 2002, 19:42
Originally posted by @m
When your not a active for 900 seconds (active = browsing the forum, replying etc.) you will be logged out automaticly I believe.

Well hopefully that won't continue to be the case, as the only time i ever had to log in before was if I wanted to post. No logging-in was required for read-only access. Thanks for looking into this X.

Mack the Knife
14th Aug 2002, 20:00
indeed temporarily changed some things
ah ha! so i can continue to take the same drugs and not think it's me hallucinating! :D


(...although it may seem like it to you :D, i don't take drugs)

Mack the Knife
15th Aug 2002, 02:01
i'll post this to myself cuz it seems no one is ever on these forums evenings west coast time but it looks like the forum is "acting normal" again. thanks for checking into this guys!



* overhears x and @m saying "mack says thanks??...to us??" *

:D

Xcom
15th Aug 2002, 15:16
You are welcome

Testing new tool. :D

Twitch
15th Aug 2002, 15:30
Seems to be working now. I had the same problem after logging in I still couldn't post. I had to find a back way in by using a topic html address to "go to" only then I could post.