View Full Version : Oh man, error message when trying to play Thievery

10th Aug 2002, 16:49
Man, not even off the freakin ground yet with this thing. Tried in DL Thievery once, URL changed lost my DL. I am using *Get Right*. First time that has ever happened to me, in using Get Right for over a year now. Had over 30 meg DL, then that.
OK deep breath, try again. Remember I am on dial-up. :(

OK spent time again, DL Thievery, snagged it this morning finally. Also DL the patch too. Installed both, everything seemed fine. No problems. Since this seems to be the place to chat about Thievery, this is where I am posting my message.

Go into Thievery, and get the following error message.

"The procedure entry point ?OnVscroll@WWindow@@UAEXIJ@Z could not be located in the dynamic link library Window.dll.

Man WTF????:confused: Everything seemed to DL just fine. Please don't tell me I have to DL this sucker again, I don't know if I will or not. This bums me out. :(

Is there a fix for this? Or am I just being totally stupid here and forgetting to do something? :o ;) If I am just tell me to go hang on the chandelier some more....mmKay? :D Or should I HANG myself from the chandelier........

Also, it was raining here this morning, the power fluctuated once. But, things seemed to DL just fine.

Any help would be appreciated.
Thanks everyone.

10th Aug 2002, 17:12
Something may be bad with your UT install, so uninstall it all(including Thievery), then re-install UT, patch to version 436, then Thievery and it's patch.

Hopefully it'll work then.

10th Aug 2002, 17:19
I’m not sure that I can help you BA, as I’ve just haven’t had time to look at Thievery either. Have you the latest patch for UT? (Stupid question I know but worth asking) If you’re still having trouble I have Thievery, and the latest patches for both Thievery and UT burned onto a CD, I could post them to you if you like. But I guess by the time you get it you could’ve download them all again, but the offers there if you want! Why don’t you try re-installing everything and trying again, I had a problem when trying to connect to leathermans server from ‘my favourites’ in Thievery! this crashed the game bigtime!

10th Aug 2002, 17:58
Yes, I do need to patch UT to version 436. And I will do all that was suggested first.

Thanks for the offer RiCh. :) I will see how things go first, hopefully with adding the patch to UT, and uninstalling, and reinstalling everything, that will take care of things. I will let you know though. ;)

If all is a go with these fixes, then I too shall burn everything.

10th Aug 2002, 19:10
Originally posted by BrokenArts

If all is a go with these fixes, then I too shall burn everything.

Not literally I hope! I think not patching UT first will be the source of your problem BrokenArts. And I hope you’re up and running soon. You’re more pleasing to the eye swinging from the chandeliers, and not hanging from them :D I wouldn’t worry about being on a dial up I’m on one too, and I’m pinging from UK..... Did someone say 'Lag kill'? well, that will be my excuse for my poor showing anyway :D

10th Aug 2002, 19:51
Well guess what......no hanging today......at least not from you guy's yet, and not till I play the game :o ;)

Tis all up and running. I was able to patch *AFTER* the fact. Thought I would try it anyway, before I uninstalled and reinstalled everything. And it worked. :)
Went in for a few minutes. Boy have lots to do, playing solo right now. The graphics look great. :)
Have to adjust my optical mouse, I turned it down a bit, bout made me sick. AHHHHHH!!! Too much......too much.......
But everything looks soooo cool!
This is gonna be interesting.
Appreciate the help guys, I may go over some of the past threads for info as well.
See ya someday.
I was beginning to wonder if all this DL is going to be worth it. I hate wasting time.

I'll swing again someday RiCh. ;)

11th Aug 2002, 19:55
Am betting she is playing TUT right about now. Is fun!

Leatherman's TUT Server awaits your Initiation BA! Don't worry, you won't feel a thing! ;)