View Full Version : RE: Swamped...I gave it a royal try but

9th Aug 2002, 03:03
it just became to much for me. I got through a fair amount and got through several areas...bugs, Ents, Burricks (although took some damage with one and only had one health potion) then got down to the puzzle with the pressure plates. Got some of it figured out but I needed more rubble...just too short a time to try and make it though some of the gates let alone two before they closed. I brought the one down from top of the piller hole which gave me two and tried using the third one I had that I had placed on the first pressure plate outside, then proceeded to take and on a second run over throw it over the closing wall. OK...but then I couldn't seem to make it back over to the other side again. Kept getting taped between rising wall and ceiling. So finally I decided to try and make that jump over the hole at the top of the pillar climb...but fell into the water hole (again, having done it once already and reloading). So this time when I fell again I shot my vine arrow up and climbed out. Ok, I start searching around and go into a house that had a light inside...and what happens...a zombie comes in and kills me. Mind you I did buy a couple of flash bombs...but got so flustered I forgot to use one...so I died. With no luck in the puzzle room and now zombies enter the picture...I'm afraid I had to call it quits...sorry. These kinds of missions I don't usually play but thought I would give it a try anyway...nothing against the author...just my personal preference and I know there were many who really enjoyed playing this FM. :) So I'm just trying to explain a little bit where and why I was having so much difficulty...particulary the pressure plates and timing, etc. I did give it my very best efforts but couldn't get it done :( I did manage to get something over $500 in loot so I was doing OK in that regard for as much as I did get around :) I don't know if that was supposed to be the ruby inside those pillers...but I hadn't found the emerald..maybe it was somewhere inside one of those pressure plated rooms and I needed to find that first before I got real access to the ruby?

So anyway...just a little commentary and a little sad that I couldn't make it work for me...but it did have some interesting places to go and that was a real hairy trip through the Ent Forest :eek: :D

Edit: As I was just over to review some FMs on Cheap Downloads, I was reminded by a title that I did play a long time ago.."Lucrative Opp" :) and I did enjoy that one so here's hoping another one is in the works? Ta and Good Hunting!

9th Aug 2002, 06:43
Don't worry, Huntress.:) That puzzzle with the pedestals / pressure plates is quite difficult. Things have to be done in just the right order, and there are a lot of choices. I had to haul one piece of extra rubble down there (obtained from a statue outside) to make it work, and even then it required a lot of study and trial and error. After I completed it that way, I learned about a switch I had missed which made that extra rubble unnecessary.

9th Aug 2002, 12:43
You're were not alone in having trouble figuring out the pedestal puzzle, Huntress! I lugged a bunch of unconcious bodies down and used some of them to weight down the pedestals. Between them and the rocks, I could open all the gates at once!:D It was less aggravating than trying to solve it, for me. I'm not good at logic puzzles.

I'm sorry you didn't get to finish it, because it's a fun mission, but the outdoor type ones are not everyone's cup of tea. On to the next mission, right? :)

9th Aug 2002, 19:17
Ha, ha, ha, ha Peter...geez I wished I'd of known that before I deleted the whole thing...LOL Yes that would have made things much easier no doubt...but as much as I looked around, etc. I didn't spot any...where was it? Just curious for G.P.

Nitie...I didn't mind the general type of game..outdoor..go where you want mainly in no particular fashion...and I had a pretty good time going from place to place...even found a lot of it before I even read some of the scrolls around to already have done/been there LOL Actually got lucky in that regard as to how I found some of the creatures before they found me ;) but that one bug in the temple was hard to beat! First I sent out my froggie, then shot some arrows, then finaly with the sword. Even if I'd of tried to put out torches don't know if it still would have been dark enough to grab gas arrow? Maybe, but I didn't want to waste my water arrows to find out. I had an idea there were some "Z's" around in this mission and figured I might need them (hoping there would be some potion around to find?).

I sure hope frobber's mission is about ready...he said it would be a few weeks ago already? Wonder what happended? So in the meantime am continuing my attack in Soulforge that got left when these other FM's started being released. Maybe I'll fire up my other puter that I have TG on and get Darkloader/Missions ready..? See ya and Good Hunting!

10th Aug 2002, 00:45

I don't remember exactly where it is, but I think there is a fallen statue somewhere in the "city" area. It has rubble. I don't think it is too far from the tomb puzzle, but it's been a while. The key point I did not mention is that if you do not take it down with you first thing, then the door closes behind you and you cannot go back for the rubble after you are inside. The reason the door closes behind you is that you need to take in the piece that otherwise might be holding the entrance door open. That type of thing is typical of the puzzle. It is not just a question of opening doors and leaving them open. You absolutely do not have enough rubble for that. After the puzzle is completed, you can get out again by another door that becomes available.

Again, it is possible to do it without the extra statue rubble. So keep that extra rubble in reserve until you are totally stumped (again).:)

10th Aug 2002, 06:08
Originally posted by Huntress
As I was just over to review some FMs on Cheap Downloads, I was reminded by a title that I did play a long time ago.."Lucrative Opp" :) and I did enjoy that one so here's hoping another one is in the works?

Spanker did release another mission: Shining Standards. Actually, it's a two-mission campaign. I haven't played it myself, but I recall plenty of favorable discussion over at TTLG.

10th Aug 2002, 07:31
Shining Standards you'll read my comments on how I did with that game. Didn't realize it was the same author however...sorry bout that but generally speaking...first mission was done pretty well...second mission had several problems and explained them in post if you care to read it as I don't see cause in duplicating it :) Ta and Good Hunting!