View Full Version : Nice forum, question about.........

6th Aug 2002, 19:16

I have never experienced this problem before now, I had to reformat my harddisk ( the son played too much with the comp.) and now I have reinstalled my WindowsME and installed Startopia (have to go thrugh the levels yet again *sigh*) BUT the game freezes in the first loading screen at the first startup.

Have anyone tried this and/pr have a solution to this bizarre problem.

Thank you very much

Biohaz (Newbie at forums)

6th Aug 2002, 19:24
Greetings! And welcome to WayStation Zeta PLural Mk II - The Startopia Forum

Me being not ver yskilled in the art of technical support can only suggest a few things:

1: Check that you installed all the correct drivers etc after the reformat. Maybe you missed something important?
1: Install the patch
2: If that doesn't work re install Startopia - Then patch it.
3: And if that doesn't work. Buy a dancing monkey. It will help you get through life without Startopia :)

Hopefully, that will do it. If not technical assistance is on the way.

6th Aug 2002, 19:28
LOL, thank you for your reply

Doo you know where to get a dancing monkey, because I already tried the othewr options.

But thank you for answering


6th Aug 2002, 19:34
Dont you have monkey shop nearby? What kind of town do you live in??

6th Aug 2002, 19:38
A little hick town of about 50.000 people, in Denmark and I have not heard about a monkey store here (it might be the local gas station, but do you think they would aprove beeing called monkeys, I do not think they dance very well either)

Best regards


6th Aug 2002, 21:28
You sure its not just the unbearably long loading times?? :D

7th Aug 2002, 01:20
Please post your system specifications so we can help you better. (we need video card type, processor type, motherboard type, ram type, etc etc etc, everything)

7th Aug 2002, 07:30
Of course, thanks for reminding me.

I have a 1000 MhZ T-bird
Sound Blaster Live! card
Geforce 2 GTS 32 MB
Windows ME
640 MB Ram

Was there anythjing more in your post ??? If sp I will add these later, again thank you.


7th Aug 2002, 08:07
Holy whack unlyrical lyrics...

That is one nice little beastie right there... Though it's a pity you are not running Windows XP, because then I'd have something to blame for you problem...

As it stands, you are screwed. Though have you tried getting all the Windows Update patches off the internet? If you haven't, then do. If you have then reinstall ME and then don't get them. The reason for this seemingly irrational line of thought not only stems from my wish to waste a heck of a lot of your time, but also because I did that to get Tribes 2 up and running (which I only bought 2 weeks ago). I downloaded every possible little thing I could find, including patches, repeatedly deleted .dso files and finally I stopped getting Unhandled Exception errors 3 minutes into the game.

Windows Update frigs around with your hardware and software settings, so you may be lucky enough to find that the latest updates leave your computer in just the right state for running the game...

7th Aug 2002, 12:55
Hi guys,

I solved the problem by reinstalling Windows ME and did not install the VIA 4in1 drivers and now it works. Hmmmmmmm, I did not think the game could run without. But it works.

Thanks again for your snap solution answers.

Best regards


7th Aug 2002, 16:22
Glad to see our tech wiz people here helped you out. Stick around, we like new people around here.

7th Aug 2002, 20:56
Yes, especially when served with red wine and a light mint sauce... :D

8th Aug 2002, 09:52
Actually, startopia runs fine on windows XP.
Ooooh....I like mint sauce. Not with anything. I just like mint sauce.

8th Aug 2002, 13:02
You can't have mint sauce without a serving of BioHaz!:mad:

It just wouldn't taste the same.

9th Aug 2002, 12:55
Mint sauce is best on it's own. :-P
I also like carrots in tomato ketchup,
my favourite is chips in steak blood.