View Full Version : OK...I've tried search and nothing...FM Shining Standards

5th Aug 2002, 21:36
I just started this basically and so far so good...playing Normal mode :) What I'm wondering...is that quite awhile ago there was some discussion regarding this FM...Was there something about the gameplay...or problems playing it? A couple of times I have stuck against a wall or against the fountain as an example...caused my death cause I tried to jump away instead of moving sideways till I got free...oh well...got saves to recover. But just wondering if there's anything particular I should be aware of before I go much further. Thanks and Good Hunting!

5th Aug 2002, 23:58
I went to TTLG's forum for FM help and found some older threads there. Aparently, when first released there were some bugs to contend with, etc. However, they have since been pretty much cleaned up wtih ver. 1.1 , which is a new download, not a patch.
Also, if you want it, there is a secret list posted as to general locations not a walkthrough per se. :)

So onward and forward I shall proceed to uncover the story of "Shining Standards" with trusty BJ in hand and water arrows/moss arrows in steady hand...but apparently I need to go back downstairs to the basement to find my rope arrow(s)? as I know I avoided the kitchen due to a servent girl that appreared as though she was on steroids, LOL, as well as doing a couple of more things I apparently missed...one of which I saw...but no rope to get up to it...(in the Gate house at the beginning?) Up in the ceiling I could see what looked like a hole up there...but no way to get up to it :( No option to buy rope/vine arrow in buyout list? So then I would have to trek all the way back out there to get at it>>>Hmmmm...

So anyway...thanks for looking in and if anyone has anything to add regarding tips...or ??? I'll probably be back with a question or two as I get further into it. I do know you don't need all the secrets to finish since I'm not playing Expert, etc. Ta and Good Hunting!

5th Aug 2002, 23:59
When this 2-mission pack was first released there were some problems with arrows not working properly, particularly the moss arrows. There was a fixed version released and when I played it everything worked very nicely for me. The first one is a good mission with a nice big mansion to explore and the second one is a smaller one set on a ship. Have fun with them. :)

6th Aug 2002, 00:02
the same time...but check out my added comments anyway...just to see what I had to offer/ask... :) Thanks and Good Hunting!

6th Aug 2002, 02:51
You'll find some rope arrows after a while, Huntress and then you can go back for that secret. There's no real method to doing this one. It's just a huge mansion, so explore carefully. There are a lot of secrets on Expert, but fewer on the other difficulties. :)

7th Aug 2002, 20:15
pretty descent FM...only found 4 secrets and would have found 5 if I'd've gone back to the front...and about 800+ short of total loot so for me I did OK ;) Thank goodness I read about the dropping of the crate at gate for both obj's to tick off :)

Now I'm on the ship and a couple of bugs I ran into. First one was when I got off my little boat...and jumped into water to take a swim around ship to see what was what...big ship...LOL So while I was dogpadding my way...I saw my boat start to drift away...so I went over to it to see if I could push it back some..Objective ticked off "Return to Boat when finished"...

Second one was when I got into the kitchen...and my first loot take was a beer bottle...Objective ticked off.."Congrats, you've found all the Loot"? Ha, ha..not so! I'm still collecting...

So now I have a delimma...I've been pratically over over this ship upstairs and down...and I cannot find a key that seems to be necessary to get into the Secure area? What's the story with this please? Thanks and Good Hunting! :)

7th Aug 2002, 20:35
It's been quite awhile since I played this one, but I think one of the guards was wearing the key for the Secure area. I'll have to go check. Be right back! :)

Oops! I don't have any saves around the right place and I don't have time to replay it, so I can't check, but I'm pretty sure that I was right up above. If you don't find it, let me know and I'll go have a look later. :)

7th Aug 2002, 20:44
all three guards on deck...no key. I've been all over inside and basically BJ'd everyone I've run into and no key still? The two lantern guys I did with arrows and the third, a patroling guard, had to end up BJ'g him to death :( I clunked him on back of head but he just grunted and turned around to attack me...so I kept hitting. Everyone else I've been able to sneak up on w/o incident but no darn key? Don't think there's anyone else left as far as I can tell. Thanks for checking this one out Nitie :) Good Hunting!

8th Aug 2002, 01:05
Yes, I was right. It's worn by a man who looks more like a pirate than the others. He's wearing a light coloured tunic and an eye-patch. I didn't see him at first, but when I went back to the first level (where you enter the ship's cabin), he was stuck walking up against a post. I don't know if reading something makes him pop up, or if he was just patrolling and I hadn't come across him. The key is labeled the "Front Aft" key. I hope that helps. :)

8th Aug 2002, 04:39
(actually in between two walls but not in it as it's too narrow)and a servant type guy against a this same place on the other side from him...with a drunk benny pirate guard to the right of this other pirate guard in a larger room kindof? If this is the same guard...I went right up behind him to BJ and saw no key on him...? Not sure now where my save is...but I'll try to find my way back around up there to check it/them out again...thanks Nightwalker...hope I find the darn thing before my way out (the boat) drifts too far away, LOL Ta and Good Hunting!

ps: It's going to be real goofy when I find the diamonds...cause I should get Mission Completed since my objective to return to boat when finished is already checked off :D >>>> :( Too bad these bugs weren't fixed.

Addenum at 10:00pm: This was too funny and another serious bug that should have been fixed. I found him alright...stuck on the other side of the double door with his sword clipping through :D It was the Capt. and he had the key...and how I got it was funny albit a little cheating...I dropped a mine nearby the door and backed off. His proximatey set the mine off killing him, then I frobbed him through the door and got the key :rolleyes: LOL
But one must do what one has to do in this case....so now I'm off but then the Capt was supposed to be off ship with some of the crew for a night out I believe...so does that now mean I've got new members back on board???? Guess I'll find out...there were eight plates on the table...meaning I thought eight pirates? Seems there's more than what would seem to indicate by this somewhat misleading idea I had? :D Later again and Good Hunting!

8th Aug 2002, 06:16
diamonds...however, I found the chest in there too so I did that chore first...moving all the crates out of the way to get to it, so I got a little more loot before I opened chest with diamonds. As I made my way back to that area...I did hear someone yawn...and assume there must have been new crew members back on board when the Capt. returned. Never did find any of the secrets though and I thought I at least gave the kitchen/wine racks and behind areas a good once over...although I didn't really know at the time that there was a secret in there? Oh well...I don't know if the author will ever see my posts about this FM but if he does I hope he makes a patch or re-releases it with the fixes...cause otherwise it's a pretty fun mission to play with lots to explore, etc. I think the first part was put together pretty well albit a few places I got stuck...but the second part was apparently thrown together pretty quick just to get it out seems to me...too bad a little more time wasn't taken with it. With these adjustments the two missions would really be very good instead of just good. The architecture was done pretty well, paricularly the mansion and a nice job with objects/textures. The ship was done very well too...although I think some jolly rogers hanging about would have been an additional nice touch to break from all the barrels and crates lying about...and the snow added a real nice touch outside with the snow falling through the cargo hole...that's how I got inside...but as I went through the ship and saw those two openings from the water...if I had a breath potion that would have been another entry point...ILO of what might have been an exit point for me if I hadn't tripped the 'return to boat thing first' cause then I had a breath potion having found one in my searches. So this FM set had many fine elements to offer as a whole but because of these three gliches..I would have to say it kindof messes things up for a solid gameplay. That's it for now and guess it's time to try and find another one to amuse myself with...LOL See ya and Good Hunting! :)