PDA

View Full Version : Help! Why is Eden running so slow!?!



JDR13
1st Aug 2002, 23:00
I want to play Project Eden badly but it doesn't seem to want to run good on my computer. The characters walk very slow,
almost like in slow motion. I don't understand this because the demo version of Project Eden runs fine on my system. I have a pretty fast comp too!

Athlon xp 1900+ ( 1.6 gigahertz )

256 megs cas 2 pc133

Geforce 4 ti 4200

30 gig ATA 100 hard drive (freshly defragged)

Win xp pro

I've tried all different settings but nothing seems to help. It is strange that the demo works fine but the full version doesn't.
Any ideas? The game is already patched.

gizban
1st Aug 2002, 23:11
Run the exe "Project Eden (Compatible Graphics Mode)", see what that does.
My first suggestion to anyone when PE runs slow for them is to change the color depth from HIGH (32bit) to LOW (16bit). But with a Geforce 4 I would think you wouldn't have to.

Have you tried changing every setting to the lowest?

JDR13
1st Aug 2002, 23:21
Tried it , didn't work. For some reason the characters move a lot smoother in the demo version. The sound effects also seem to be more crisp in the demo. Maybe the full version doesn't like
Win XP pro? I'm going to take it to my friends house and try it on his Win ME system and see how it runs.

UFO
2nd Aug 2002, 00:49
I have ME but I have a old and crappy computer so I have to chainge the video settings to minimum quality....PE crashes every now and then but it's not all bad

you should try emptying your task bar...

before the game press [crtl]+[alt]+[delete] and close everything but explorer and systray...it doesn't do much for me but it frees up some loading time...

also, make sure you have at least 500MB of free space on your hard drive and defrag it often

Another thing you can do is go to the system applet in Control Panel and click on the performance tab...
click the File System button and pull down the list at the center...
1. Select Network Server ( this will optimize the Windows cache system to 2~5% higher )

2. check the CD-ROM tab and make sure it's set to Quad Speed or higher...

3. check the Troubleshooting tab and make sure nothing is selected


All of this can improve your PC's Performance a little...

hope this helps! :D

JDR13
2nd Aug 2002, 01:31
It doesn't have anything to do with any of those things I'm sure. My system is more than fast enough to run this game the way it should be. Also, the demo runs fine for some reason.


It also runs the same speed with all the settings at the lowest or the highest.

mrdefender
2nd Aug 2002, 08:42
greets fellow xp user..

try running the disk cleanup wizzard (system tools) before running the game, make sure all boxes are checked.

If that doesnt work, try running the game in compatibility mode.

It might also help to disable any cpu eating software (software that demand alot of your cpu's time/power).

JDR13
3rd Aug 2002, 21:14
Can someone please download the demo and try it out and tell me if it runs the exact same as the full version?

gizban
3rd Aug 2002, 23:23
I've played the demo a long time ago with the same computer I played the full version. I didn't notice any problems.

Test the game on your friends computer, like you said you were going to.

Since changing the video settings doesn't seem to do anything, try to play with sound disabled with the target:
"C:\Program Files\Core Design\Project Eden\Eden.exe" -sfxnone
or whereever you intalled it. If it still runs the same, you can alteast rule out that it's probably NOT a video or sound problem.
(If turning off sound does make it run smooth then you need to play with the audio settings.)

Try changing the option Engine to software. (Located under Graphics.)

Does the main menu of the game run slow?

I should get a better idea of what is the problem after you tell me the results.