PDA

View Full Version : My sig doesn't show. What's up with that?



Chiefdreams
30th Jul 2002, 17:31
Hmmmm?

Grey Mouser
30th Jul 2002, 19:07
Hmmm....your user profile looks fine, are you making sure that you put a check in the box for:

Show Signature: include your profile signature. Only registered users may have signatures.

...in the (post) Options section...above Submit Reply and Attach File (no file attachments allowed...have to see about removing that some day...)

You must put a check in the box if you would like to display your sig. It is not "auto-checked" by default.

Chiefdreams
30th Jul 2002, 19:40
I've looked all over and checked every box. I can't find one that says show sig though.

Old Gold
30th Jul 2002, 19:41
If I may, right before you click Submit Reply when you are about to post, right above the Submit Reply button there is a box you can check called Show Signature.

I think you must do this EVERY time you post?


EDIT ~ same thing as GM :)

Grey Mouser
30th Jul 2002, 21:16
Hey again Chief...

You should see the aforementioned "Show Signature:" check box in "Options" below the "Message" section where you type your post...(the title is "Your Reply" if you are Replying to a post), and above the "Submit New Thread" (or "Submit Reply") button you hit to post.

There should also be check boxes for "Automatically parse URLs:"

"Email Notification:" and "Disable Smilies in This Post:"

Do you see any of these options? None at all?

Post back and I'll pursue...

Chiefdreams
30th Jul 2002, 21:21
Opps, Man I'm stuupid. Thanks.

BrokenArts
30th Jul 2002, 21:34
Oh my god Chief.........Love your sig!!:o :D

Grey Mouser
30th Jul 2002, 22:07
Not to worry Chief...I am still learning new things about vBulletin, admin status notwithstanding.

I like your sig ;)

Komag
30th Jul 2002, 22:10
maybe my mind's in the gutter, but is "the other pink meat" what I think it might be, or is it something innocent? :eek: :p

theBlackman
30th Jul 2002, 22:22
Could beeee!