PDA

View Full Version : FFVII Profile Issues



danielcjhinch
18th Aug 2012, 11:02
Is anyone else experiencing this problem? I'd like to access the character booster, however, when I click "View Online Profile" in the FFVII launcher, nothing happens...Is there an easy fix for this that I am unaware of? Is there another way to access the character booster?

danielcjhinch
20th Aug 2012, 12:14
Really? No one? I don't like being alone in this :( Bumping once just in case....

Foodperson
23rd Aug 2012, 12:20
When I click the Online Profile button on the Final Fantasy VII launcher, it shows my last party, my achievements and my profile picture...which shows only a silhouette. How can I change my profile picture? I tried going into my main Square Enix profile to solve this problem, but the page it takes me to says that there is a 404 error or something like that.

tir43l
23rd Aug 2012, 13:53
Supposedly, the online profile is linked to the EU accounts. So in order to change it, you would need an EU account (someone tested this a few days ago I think.)

Grimoire
23rd Aug 2012, 16:15
Supposedly, the online profile is linked to the EU accounts. So in order to change it, you would need an EU account (someone tested this a few days ago I think.)






That is correct: finalfantasyviipc.com/en/profile/Grimoir... (http://finalfantasyviipc.com/en/profile/Grimoire)


(Although, I didn't know that your profile would be linked to your EU account if you bought a NA copy of the game? Personally, I purchase as many EU games (like this one) as NA ones, so I don't mind.)

member_10472489
24th Aug 2012, 21:13
So I have a SE account and used it to sign into FF7. Problem is I can't change the profile. Its stuck on a random member name anyone know what the problem could be?

member_10472489
26th Aug 2012, 08:45
Ok, turns out I have to go the European site and I can change my profile. It's like I bought the UK version I guess. SE needs to fix these things.

BUNNYMOON
26th Aug 2012, 11:42
how can you tell what version you have? I was logged in the NA website when I bought and paid in US dollars and am having same issue.

crono1973
26th Aug 2012, 20:10
Sure enough, if I got to the EU site and log in it shows member_long****ingnumber.





Once I click on My Profile though it shows my real ID and I am on the NA site, how do I change it?

BUNNYMOON
28th Aug 2012, 04:40
So anybody know if theres a fix for this? I mean the only reason why I bought this game was for the achievements with at least my username and not member number blah blah blah. Not trying to be disrespectful If Square Enix is trying to get away from Steam and do their own digital distribution, they are not doing a very good job. I honestly will be very wary about buy any PC Square enix tiltes that do not have steamworks attached to them. This was a NOSTALGIA FANBOY IMPULSE BUY.

member_10689443
28th Aug 2012, 15:19
The only fix is to go to Settings in the launcher, then Network, then log out. At the main screen of the launcher on the top right corner, hit "not registered" and create a new login with the name you want (it can even be the same name). Then you can sign in from the launcher (don't hit NA users) and you'll have the name you want.


Downside is that it's a new account, you'll lose whatever saves/achieves you had on the old account.

member_10472489
29th Aug 2012, 09:09
The only fix is to go to Settings in the launcher, then Network, then log out. At the main screen of the launcher on the top right corner, hit "not registered" and create a new login with the name you want (it can even be the same name). Then you can sign in from the launcher (don't hit NA users) and you'll have the name you want.


Downside is that it's a new account, you'll lose whatever saves/achieves you had on the old account.




Yea, thats not fixing the problem. I already have 50 hrs saved not going to lose it for that. SE needs to step back and think before the release anymore of the "digital download" games. Trying to reach there support is a nightmare in itself.

Mouse_716
31st Aug 2012, 19:39
Step 1. Quit game launcher. Close out entirely.


Step 2. Log out of SE webste.


Step 3. Log in SE website.


Srtep 4. Launch game.


Found this on GameFAQS. Worked for me.

danielcjhinch
1st Sep 2012, 16:04
Thanks for the reply Leonard, but this didn't work for me :(

Online
16th Nov 2012, 03:53
When i click the view online problem i get redirected to the eu instead of the us profile. when i click to switch to the na it still has my records. does everyone get redirected to the eu site profile?

SE-Chris
16th Nov 2012, 19:53
This may be common as the game was mainly developed in our Square Enix Ltd. branch. You will see in the game's launcher, for example, that the main login is to the European Square Enix Members site. When logging into www.finalfantasyviipc.com (Http://www.finalfantasyviipc.com) do be sure to click on the little US flag and log in with the same account you use to log into the game.

Online
21st Nov 2012, 01:09
so double checking that naturally when i check my online profile it'll always link me to the european and ill just have to change to us through the bottom of the page even if i login with the SE Na on the FF7 game login page

SE-Chris
28th Nov 2012, 15:39
That sounds about right. When applicable, you will want to ensure that you are logging into the correct area of whatever site you're on. In our case you will want to make sure you select the NA or Square Enix North America site so that you can access the appropriate account. This goes for Square-Enix.com, FinalFantasyVIIpc.com, the game Launcher and the download site. My apologies for any confusion this may have caused.

Dazontheweb
27th May 2015, 20:11
Hi all,

I'm not sure if this is a bug, but the FFVII launcher always shows a different profile picture compared to the one here on my main profile. Is there anyway to fix this so the launcher shows the same picture as here?

Thank you

jaluprasetyo
22nd Jun 2015, 21:52
Same here, FFVII profile picture shows a different profile picture compared to the one here,
Anyone can fix it?