View Full Version : A little 1001 useless info...for AMD users

21st Jul 2002, 05:22
Just saw where Microslush discovered a glich in 8.1 for AMD cpu's and put up a fix...they're getting closer for me to maybe getting it installed on mine? :) But not quite yet :D Ta and Good Hunting!

22nd Jul 2002, 19:18
I got the news through one of my newsletters...maybe from ZDNet, Cnet or GameSpy? I'll need to do some research or else you could try fileplanet or Microsofts since it was their patch? Maybe even AMD has some news about it there? I'm sorry I didn't include it...as I kindof thought most would know about it already :( But threw it in just for drill :o Ta and Good Hunting!

22nd Jul 2002, 19:27
Looked for it at MS site(s) and could not find a reference. I haven't tried AMD. The site at AMD is a bear to work through.

I too would appreciate any info on the link or where to find the patch.

Might cure my Sound Card Drivers Won't load problem ( I doubt it, but it's worth a try.)

22nd Jul 2002, 19:58
Me, three! I have an AMD and it's been a problem for quite awhile. Anything that might help would be appreciated. I tried a search, but didn't come up with anything that referred to AMD specifically. I hope you can remember where you saw it, Huntress. :)

23rd Jul 2002, 03:01
I did some searching myself this evening, and here is what I found. The bug affects Windows XP and Athlon processors when combined with DX8.1 and games that use Software Fixed Function T & L. Here is the latest story (http://www.theinquirer.net/?article=4474) and the official Microsoft deni ... err, document (http://support.microsoft.com/search/preview.aspx?scid=kb;en-us;Q321178).

And no, it is not an Athlon bug, it is a Microsoft bug.

23rd Jul 2002, 06:40
Thank you so much for bailing me out of that one LM... :D Yea, twas a Microslush blunder...surprised it wasn't in their updates alert window...when I went there the other day only saw their 8.1 but didn't really pickup if they included that patch into it already or not? Maybe? Anyway, thanks for the assist and hope it helps somebody out :) Ta and Good Hunting!

q321178_wxp_sp1_x86_enu.exe this was the name of the download link at GameSpy I saw in the newsletter...hah, still had the issue afterall. :)