PDA

View Full Version : geforce 2 problems



davidnijs
17th Jul 2002, 19:24
I have a Geforce 2 MX, and I am having problems with FFVII. When I start the game in d3d, the colours aren't right. I've downloaded the riva_tnt patch from this site, but it doesn't help. I have reinstalled the game, but now, when I start in hardware rendering, it doesn't start at all, I always end up back at my desktop. What can I do to play the game, have I downloaded the right patch ? I use the latest detonator drivers for my videocard.

Rengar
18th Jul 2002, 01:54
...what version of the detonator drivers are you using?

Saying you have the latest doesn't cut it (for me)......there are lots and lots, to choose from, not to mention dozens of manufacturer drivers, which are not updated as often as Nvidia's Reference drivers.

Use the reference driver 29.42, and only use the FF7config.exe from the patch.

...

If your still geting bad colors, get Rivatuner, and disable the 8bit pallet, and then use the whole TNT patch

Last time I checked, Rivatuner wasn't compatible with 29.42's, but he's usually pretty good at updated his Tuner

Let me see....I just checked...looks like he has updated it.
http://www.nvworld.ru/ Can you read Russian?

If you need more help with Rivatuner.....ask, but I don't think you'll need it....the 29.42 drivers should work, with no problems, or modifications.

---------
Win98:
http://www.nvidia.com/view.asp?PAGE=windows9x

davidnijs
18th Jul 2002, 15:40
hey man, thank you very very much. I can play it with direct3d, just by using de config.exe and not the ff7.exe . zo thank you very much.

Rengar
18th Jul 2002, 22:41
Glad to hear it.

hardyboyz
15th Aug 2002, 23:02
I'm having the same problem as davidnijs except if I attempt to start the game in 3D mode the screen goes black and all I see is the mouse arrow. You can not Ctrl, Alt del to get the system to reboot. You have to shut it down. I can only get the game to play in software rendering mode.

What is the "de config.exe" he is refering to?

I have the GeForce 2 MX 400 graphics card. I'm using NVidia 29.42 dentonator drivers and DirectX 8.1b.

I have applied the NVidia Riva TNT patch and the upside movie patch since the movies would not play. Also I have turned the Hardware accelerator down one notch. I even turned off the "vertical snyc" per Verto's suggestion.

Any help would be greatly appreciated. Before I drive my wife nuts.

Rengar
17th Aug 2002, 06:00
....in the TNT patch you get two files and I think a readme file?.....

Don't use the FF7.exe from the patch (by "don't use" I mean not to overwrite the original file of FF7.exe) . Just use/overwrite the FF7config.exe file with the one from the patch.

hardyboyz
17th Aug 2002, 23:21
The fix works super.

The game play is outstanding and the graphics are awesome!

I'm even using full hardware acceleration.

Thank You Very Much!