PDA

View Full Version : WADMERGER 1.8 please



Driber
15th Jul 2002, 15:34
can someone send me Wadmerger 1.8 please

driber_if@yahoo.com

I tried to download it from trwad.tripod.com (http://trwad.tripod.com/cgi-bin/Download.cgi?WADMerger), but that link is dead atm

Chronicles5
15th Jul 2002, 15:53
I can't email it, my email doesn't support files that big, attachments have to be under 1.5mb :mad: but if you can wait a while (my site is down for what angelfire says 2 hours) I can upload it there. Or someone else can send you it. :)

The Sage Of Time
15th Jul 2002, 18:30
It's been on my site since it's release, of course you could always get it there.

TRWad
15th Jul 2002, 20:15
http://trwad.tripod.com/Download/WADMerger.zip
tripod broke down the other link (can't fix it), this one works. But it's beta. No animation editor yet.

Driber
15th Jul 2002, 21:34
got it, thanks

TheMask
15th Jul 2002, 21:39
I am wondering what this thread is for :rolleyes: :
http://forums.eidosgames.com/showthread.php?threadid=372

Driber
15th Jul 2002, 21:49
now that we're on the subject....

what does "readSWD -> Can't read SWD" mean?
I get that error every time I open a WAD

Driber
15th Jul 2002, 21:58
Originally posted by TheMask
I am wondering what this thread is for :rolleyes: :
http://forums.eidosgames.com/showthread.php?threadid=372

that link is in that thread, that is what you mean I presume?

well, I got the link for Wadmerger off the FAQ page and if it needs updating, feel free to make a request in the FAQ page thread if you see that a link is dead

TheMask
15th Jul 2002, 22:49
What I meant was - you could download Wadmerger v1.8 beta off that thread coz all links there are tested and updated by me frequently :)

Driber
16th Jul 2002, 08:36
yeah I figured that's what you meant

check your PM :)

TRWad
16th Jul 2002, 20:20
Originally posted by DriberBallZ
now that we're on the subject....

what does "readSWD -> Can't read SWD" mean?
I get that error every time I open a WAD
It means the SWD (the sprite wad) file can't be readed. What was are you using?

Driber
16th Jul 2002, 21:11
a custom lostcham.was

lostcham.swd is present and not read-only

I also get the same message when loading original wads like tut1

TRWad
17th Jul 2002, 20:27
Sorry, can't help you. I don't have the version you have. The version I use won't give any error there, maybe you should wait until I release it.