View Full Version : Stupid Masks... I hate this stupid mission. :mad:

15th Jul 2002, 01:56
I dropped a slowfall potion on the floor in the mask exhibits, and ths stupid gas floors won't shut off. The switches in the lobby that supposedly shut off the security systems on floor 3 don't do anything. Anyone know what to do? I have either the option of restarting the level, Taff NO, or skip the room, uh, no. :p

Basically, of the 3 switches, I can never have more than one off :confused: Apparently I need to shut off a pair of them, but how? I've tried every conceivable combo... why must it torment me so???

Any help appreciated! :D

15th Jul 2002, 02:01
I forget the exact details Rommel...but I know the puzzle is "color related".

If you get the blue lights turned on at the switches...the room with the blue floor willl be "de-energized".....and so on and so forth with each color. You can only "de-energize" one room at a time. Kind of a pain.

I also seem to remember being "able" to get through the rooms by sliding down on rope arrows and never having to touch the floor. But I might just remember "trying" that. :p

I hope that helps a little.

Good Luck!

15th Jul 2002, 02:12
Thnx RnM... but my problem is that the potion is making the floor activate... and none of the stupid toggles seem to be shutting it off :mad: Builder I hate Masks.... I wish Garrett could go after Gervasius and mess him up personally for making him go through all that nonsense! :p

I know about the color coding thing, it just doesn't want to work when I want it too... :rolleyes:

Thnx for trying! ;)

15th Jul 2002, 02:17
Hi Rommel--The way I got the masks is to get up on the wooden beams above the rooms with a rope arrow & just rope down to get the masks. It's time consuming but it works. You might try this to see if you can hang just above the gas cloud & grab all the masks.

Alternatively, it is possible to get into the gas & out again (I fell off my rope a few times & set the trap off & was able to get out of the room). So maybe you could try running in to grab the potion off the floor & getting out of the room again real quick!!

Good luck. :)

15th Jul 2002, 02:38
Ok, let me say this again... The slowfall potion I dropped on the floor is activating the security system.

I can't drop down because the gas is going off... so the gas needs to be shut off. Somehow....:rolleyes:... the game saved itself over the quicksave spot, and I'm stuck here. ;)

Thanks for replying Chow... I've mastered the Beam-Arrow-Mantle trick... :D It's the gas going off that makes lowering down and grabbing the masks impossible... :(

15th Jul 2002, 02:44
erm, modify the gamesys so you can shoot the potion with a broadhead and destroy it.

hmm, along those lines, if there are fire arrows in the mission the blast from the arrow may fling the potion across the room.

15th Jul 2002, 02:49
yeah, that's a good idea salvage... however I have no firearrows :(

I tried using mines, but they have no effect. I tried moving the potion with arrows, but the potoin eventually falls through the floor and the gas keeps going off....

I really dont want to restart this... :(

15th Jul 2002, 04:35
Well, I bit the bullet and just ran across the floor and scooped up the potion causing the floor gas thing. :p I didn't want to take any damage, but oh well...

After retrieving the item, the floor was still continuously gasing. I dropped the item back on the floor and picked it up again, and the floor shut off. This time, when I threw the security switch, the gas turned off! :rolleyes:

Oh well, on to Soulforge.... ;) Then I suppose I'll play out TG again. :D

15th Jul 2002, 04:56
Only ONE room at a time can be shut off, I think. But each switch is controlling a single room. If the light is RED then the gas is activated.

If you use a rope arrow from the beams overhead, you can drop down and grab the masks.

You can also travel the entire complex on the overhead beams.

Use the beam at the stairs to the atrium. Rope up when the guard is on the other side of the room. Once up you can hit each MASK room, and travel above the Warbots.

Once you have the masks, drop down in the shadow at the last double doors when the Warbot is going to the other end of his route. Then enter and get the converter, or whatever it is called. I forget at the moment. :D

15th Jul 2002, 14:51
tBM.... I know all I about dropping down from the ceiling, I mastered that trick before most people even picked up T2. :p

The problem is that the potion laying on the floor was causing the gas to go off, making descent utterly impossible. And because the floor was being triggered, the off switches wouldn't control the floor. I finally got everything hammered out in the end... ;)

Btw... I know there is suppose to be a conversation between the hammer and a servant in Masks, but obviously it doesn't work. Wasn't there a taffer that was going to fix this bug and re-release the OM? :)

If not, I'll go into dromed myself and fix it if someone could kindly direct me to the proper sound files. Where are they? :confused:

Our Newest Acolyte
23rd Jul 2002, 09:59
This was a while ago so you may already have worked it out. If not, location is -
Under the hammer\english & servant1\english dirs:

servant's lines are sv11301A, C, E, G
hammer's lines are hm11301B, D, F, H.

23rd Jul 2002, 15:01
I give thanks to Our Newest Acolyte. ;)

I haven't gotten to dromed for a bit.

Keeper Collins
23rd Jul 2002, 17:24
The way I did it is siad Screw the code and just lowered myself
to the Masks and grabed them without ever touching the gruond.Try using a vine arrow,it worked for me!