PDA

View Full Version : ERROR Buying Cards



DarkhunterHellsing
8th Dec 2016, 19:12
Hi, I'm new on the fórum, first hello everyone, i have an error when i purchase in-game add-on (expedition cards), yesterday i bought the Diamond Pack but the game Says: "Error, No Conecction" and i don't get Nothing! of course my credit is discounted and I have the Microsoft e-mail confirmation. Any help to get my diamond pack? (I Have an Xbox One)


cheers

dragon269
19th Dec 2016, 09:03
Same problem here. I also bought the Diamond Card Pack and did get the same message. Everything was alright with my internetconnection, so this cant be the problem here. I spent my money and did not get anything.

Kind regards

Flyingelmo
22nd Dec 2016, 00:28
Same problem guys. I bought the 20 year anniversary version and have completed the main game. I am experimenting with Endurance mode now and bought the Diamond pack to make things more interesting. As soon as I clicked purchase, I got the same error as you - "the network connection to your console has been lost. Please make sure your ethernet cable is connected properly." It then kicked me back to the main menu.

My card was charged but I didn't receive the pack. The real kicker is I tried again an hour later and the same thing happened! I'm out for $20 now! Xbox marketplace support wouldn't refund the charges and said I'd have to contact Crystal. Crystal boots you back to Xbox support though. All I know is I spent $20 and didn't get anything. Who should I goto for support now?

Crystal_QA
3rd Jan 2017, 02:44
Hello, can you check your gift inventories and see if the missing card packs have been delivered to you? If you are still missing any card packs which were purchased, please send me a PM.

CreToX
26th Jan 2017, 01:07
yeah apparently the marketplace is broken because i cant redeem the rewards you get for the season pass it is so annoying when you spend money and get shorted hopefully they can fix these problems