View Full Version : Unable to download patch files [20512][25008][20495]

15th Nov 2016, 22:33
I bought this game on Sunday for my PS4, the game and launcher all downloaded fine. When I go to update the game, it gets to about 5.9 GB of 15 GB and it bombs out and says "Unable to download patch files [20512][25008][20495] " i have deleted the game and all data, re-downloaded and it does the same thing, I've put my PS4 in the DMZ on my router, opened up all ports that others have suggested and still nothing. I've used both wifi and LAN cable same result. I even contacted my ISP and there is nothing wrong on my end or the ISP's side. Is there anything else that I am missing? I have tried a total of so far....about 60 times logging in and out to try to get finish patching...please help

17th Nov 2016, 00:21
Does any Moderator's or " actual " Technical Support personal ever look at these posts? I am still having issues downloading patches from 2015 and can't get it to go any further. I'm tired of constantly logging in to try and download these patches. If I can't get this resolved soon I'll find away to have legal action taken against this company. I paid for a product that I cannot play due to the carelessness of the support that is not even given to rectify my problem.

17th Nov 2016, 06:30
I am having the exact same problem and as it was pointed out on the games forum (which sadly, I can't log-into for some reason), SE has never replied about this.

There's several PAGES of this issue.

People have tried everything from VPN's to downloading the game on a separate computer and transferring patches... and still no official reply.

I was forced to renew my subscription before the client would let me patch.

If I had known this would have happened, I would have never came back. :\