PDA

View Full Version : Problem with launching Rise of The Tomb Raider



MissRebel5
30th Oct 2016, 20:23
Every time I try to launch Rise of the Tomb Raider, I get a blank screen for a few seconds, then the game crashes. Then I get a message saying: "A fatal error occurred while initializing the audio subsystem." I've never had such problem with a game before, last time I played it was in August and it worked fine. I checked the audio settings on my computer, but everything works fine. Other games run without a problem. I reinstalled Rise of The Tomb Raider twice, but it didn't help. At this point it's really frustrating. :( What can I do to solve this problem?

Metalrocks
31st Oct 2016, 13:49
are you using a soundcard? if so, have you installed the latest drivers for it. rise had few patches, this could have messed around with the settings. i personally use a headphone that uses a software from logitech and this has worked fine for me for years now.
thats all i can think of now.

MissRebel5
2nd Nov 2016, 17:01
Well, I tried updating it, but it didn't help. :/ Thanks for the reply though.