PDA

View Full Version : Game stuck "installing" a few minutes into the game on PS4



BSR1981
29th Oct 2016, 10:36
Hi guys.
Bought the game yesterday, and once it said I could start playing then I started.
A few minutes, after climbing some ice, and seeing the ruins for the first time, then the avalanche started.
So I ran, jumped and swung from some pole under an old airplane, and the game stopped. Saying it needs to complete installing. So I waited 2 hours. Still the same, stuck in the same place.
I exited the game and tried again, but can't even load the game from within the game menu now since it's just saying it's installing and I should press X to return to main menu.
This morning I Uninstalled the game, downloaded it again from the store and restarted the game, but it hangs in the exact same place, complaining about installing.
It's driving me instane, and I can't get past it.
What's wrong?
I need help getting this fixed asap so I can play this or please refund me for this broken game.
I was planning on a nice game this weekend, but if I can't get this working then I would rather get my money back and buying something else that works..
Thanks.
Bill.

BSR1981
29th Oct 2016, 18:30
Never mind, it seems to work now after leaving it to "install" for 6 hours. Weird.