PDA

View Full Version : Swan dive challenge problem



skylab2029
24th Oct 2016, 20:33
I can not dive at the waterfall camp dive challenge.

Smutje187
24th Oct 2016, 20:48
As far as I remember, this one's a little bit different than the others: Walk to the edge of the platform, stop, jump up without holding forward and then hold forward and submerge. But be careful, if Lara is standing not 100% correct, you will hit rock bottom!

Tihocan
25th Oct 2016, 01:01
I've heard that one is tricky. Some have reported that holding the trigger down before jumping works, others have said holding it down immediately after works. I think I tried it about 10 times before succeeding...

xTHORGALx
25th Oct 2016, 16:37
It's very easy to do, if done right. Just stand a little too the right of the diving board and it will work on first try. It's a year old glitch still not fixed.

Nun-ya
25th Oct 2016, 20:21
I've had difficulty diving on two of the three high dive locations.
Finally ran and hit X/O simultaneously & accomplished the 3rd dive after about 10 attempts.
I am looking for the 4th dive location; dived from Ruins Encampment, Ridgeline, & Valley Farmstead (near drone ally)
I've been using L3 then simultaneously holding/sliding to X-O.
The harder I try, the more I have to start over.
Run fast, barely onto red jump-pad, hit L3⬆️& X-sliding onto O.
Fast Travel to which base camp for the 4th High Dive Challenge, please?

Smutje187
25th Oct 2016, 20:42
Fast Travel to which base camp for the 4th High Dive Challenge, please?

The one in the upper left corner - the platform to jump from is almost exactly besides the camp.