View Full Version : Desert Eagle gun wad

12th Jul 2002, 11:02
does anyone have this wad? i wanted to use the desert eagle gun, i know u have to replace it with the revolver but i c'ant find this wad anywhere, please help :)

12th Jul 2002, 17:52
thanx, but i dont know how do rip out the wad, everytime i use these tools to extract i get error messages :(

12th Jul 2002, 18:53
I can send you a wad of it, what's your email? Give me like 5 min.

12th Jul 2002, 19:37
johnlincoln18165@aol.com thanx heaps!!! and could anyone tell me how to get it to work with lasersight? thanx :)

12th Jul 2002, 19:51
it works just like the revolver, and i decided why not just post it on my site? it's faster: http://www.angelfire.com/games4/mike63/deserteagle.zip

12th Jul 2002, 19:53
Replacing the revolver with the Desert Eagle is no technical feat. Just a little remeshing and replacing sounds.

It's has nothing to do with animations, since both revolver and Desert Eagle have the same animation, it's changing the hand mesh for the revolver and revolver + lasersight.

If you download of Leandro Dubost's "Quest for the Seraph"
levels you'll find it in there in place of the revolver.
and in those levels is also a harpoon gun replacing the crossbow.

12th Jul 2002, 19:55
my barkhang monestary wad uses all tr2 guns that work fine! http://www.angelfire.com/games4/mike63/barkhang.zip :D

12th Jul 2002, 21:57
chronicles u didnt include the desert eagle and desert eagle and lasersight animation when when she pulls out the gun it looks like a revolver still, but thanx anyway :)

i download that other level by leonardo and that did have the animations in it, but when i replace the animations the level wont load up :( when i replace back the originals it loads up again :( so now i'm totally stuck

12th Jul 2002, 22:16
I said that animations has nothing to do with it.

Open Leandro's level WAD

Find the mesh for revolver, find mesh for revolver + lasersight, find mesh for the holsters. Import or add those meshes to your outfit.

Or...open TRviewer, use export/import trmsh to add it directly to the .tr4 file.

12th Jul 2002, 22:59
i did exactly what u said and the game still doesnt load up. :( not until i replace the original objects back, then it loads up fine, thanx anyway

Vivi Ornitier
12th Jul 2002, 23:31
Chronicles5 the link doesn' work to the wad....page not found...

Does the BarkHang Wad have the Monk in it? -- a working one that is?


Vivi Ornitier
12th Jul 2002, 23:49
Originally posted by LarzBritsh
If you download of Leandro Dubost's "Quest for the Seraph"

Where can I it be downloaded? I tried Mprager...but couldn't find anything.


13th Jul 2002, 21:14
Vivi, look for these levels then:

1. Marine Research Base
2. Copacabana Palace
3. Return to Tibet
4. Hidden City Beneath Barkhang
5. The Secret Palace

The five levels compose The Quest For The Seraph series.

14th Jul 2002, 02:05
hello everyone, this is my temporary other-username for when i go to my dads house :D im really sorry the wad didnt work for you, what did it have in it? i may have made the wad wrong, i'll do it again. maybe i just loaded the wrong wad into trwest :o and as for the barkhang wad, the two things that i couldnt get to work were the monk and lara's outfit. i dont know why the link didnt work, i think my site may have been down, i will try it to see if it still works. tommorow i will be chronicles5 again, see you all then! :)

15th Jul 2002, 02:39
k im back, and later than i wanted to be :( but i will start all those new wads tommorow :) sorry it took me so long... i've tried on fixing my site, and i dont know whats wrong. my new site will work 24/7 except when my computer is off or disconnected from the internet, which is never unless something is wrong. check this thread back tommorow!