PDA

View Full Version : Mod's/Admin's help needed please.



Thorin Oakenshield
10th Jul 2002, 23:34
I've just deleted my Temp Internet files and a load of cookies etc.
I kept ALL the eidos cookies so I'm still logged in etc but the font has changed on the forum boards. The text is so small I can't read the posts:rolleyes:
Any idea's please?

Grey Mouser
11th Jul 2002, 00:01
???

Dunno Thorin...I'll do some asking. (Ohhhh Msledd...?)

Maybe try moving the Eidos cookies to some other place, then following the link in the original registration email sent by vBulletin? That may "re-cookie" you with whatever it is looking for.

Also: does it make a difference if you follow the Basic link which I prefer: http://forums.eidosgames.com/

or the New and Improved link (concidentally, the same as the old link), which has frames for other areas of Eidos: http://www.eidosinteractive.com/forums/index.html

Xcom
11th Jul 2002, 00:18
I am of course not 100% sure but I have serious doubts about cookies affecting font setting. I mean there is no option in forum's CP to change font size, so there isn't any font preference data to store. Besides, cookies get deleted every time you log out and it doesn't seem to affect font size in any way (at least in my case). I guess whatever you did, is something related to the browser itself. Try increasing the font in browser's menu.

Whatz His Name
11th Jul 2002, 01:25
I hate it when the computer gets a mind of its own.

http://whatzhisname.com/animate/crash.gif

Vanguard
11th Jul 2002, 02:45
Is the text size also small on other web sites? If so, check under View -> Text Size and see if you are using something smaller than Medium.

TRoosevelt_26
11th Jul 2002, 04:35
The same thing happened to me with the old forum, and it inexplicably fixed itself several months ago. :confused:

Peter_Smith
11th Jul 2002, 10:30
I'm no expert in forum mechanics, but I would try the following:
1. Check brower options and make sure other sites display correctly (see previous posts).
2. Delete all Eidos cookies, log in to the forum, and reset the "remember me" options.
3. If 1 and 2 don't work, try another browser.
4. If 3 works, reinstall the offending browser.

Thorin Oakenshield
11th Jul 2002, 17:37
Thanks Guys,
The text size was set to smallest:eek:
I didn't even know you could change it:confused: So it musta been rats:D
Thanks for all the advice and Solution;)

Grey Mouser
11th Jul 2002, 18:51
Glad Vanguard and Xcom hit on the problem.

[ahem] kicking myself for not thinking of that, but I thought by default browsers are already set to "medium" text size? This is surprising to me that deleting cookies would cause IE or (or Netscape) to change text sizes, because I have removed lots-o-cookies and related files now and then and never had this type of problem...So if the reason for the problem is that IE or Netscape keeps its own settings in a cookie or file someplace that Thorin removed...where and what was that file?

ChowYunFat
11th Jul 2002, 22:00
I've had that happen to me on my old HP computer using IE. The font would now & then set itself to a different size for no reason at all. Usually, it would change itself to a smaller font but now & then it would be a bigger font.

The reason this happens is that it's a chance for your computer to remind you who the boss really is.

Thorin Oakenshield
11th Jul 2002, 22:30
I'm using IE 6:rolleyes: It was strange because I had the odd beer and thought my eyes were playing tricks on me :eek: :D

It won't catch me out again though:rolleyes:

Vanguard
12th Jul 2002, 07:52
We'll assume that it took more than 1 beer to get your brained fuzzed. So the "odd beer" must mean you had 3 beers in one sitting? 5 beers? 7 (not possible if you started with a 6-pack)? More?

Whatz His Name
12th Jul 2002, 12:30
http://whatzhisname.com/animate/pirate.gif