PDA

View Full Version : GAME BREAKING - The Rucker Extraction Missing Hallway [All platforms]



ArcaneTSGK
28th Aug 2016, 14:55
I've seen many posts about this bug across steam and one post that in the subject mentions PS4, but there are videos on youtube and posts, and my own experience that confirm the issue is all platforms.

So the issue is that before the Rucker confrontation at the final elavator (after Living Quarters and Operations in The Throat) the hallway at the top of the elevator shaft to Rucker's office is missing, and you will fall through the map if you attempt to proceed to the objective marker.

Steps to replicate (my experience on PC): Enter The Throat using the elevator next to Lubos after saving Tubor's brother from being beaten

Steps to fix: I started the game again, and this time I did a more aggressive play through, rather than stealth, and used Otar's side-quest as a means to gain Louis Gallio? (not sure on his name) trust to let me pass through his shop into The Throat using the alternative entrance, the hallway loaded on this playthrough, but it is missing on my other save.

Other people have fixed it by loading Golem City using the Beta patch in STEAM (obviously you can't do this on a console) and loading a save prior to The Throat, on my first playthough, my only hard save was back in Prague so I opted to start again.

Some people have started again and experienced the same issue, so there must be specific missions / ways into The Throat that cause this bug to trigger - so my only suggestion if you are starting again, is to choose a different method of entry than you tried before.

https://www.youtube.com/watch?v=-TJIkuizlUk - xbox one video i found

I'm now at Mission 14 and from what I've seen it would appear I'm about to experience another game breaking bug (Crash to desktop) that should be patched early this week, but hopefully I will avoid this bug, we'll see when I attempt to use the Metro.