View Full Version : PS4 Mission 14 : Game Glitch

28th Aug 2016, 12:36
On my way to the theatre in Prague during Mission 14 Hunting down the final clues. When I enter the alley way to the theatre or take the sewer. The game goes into like a wire frame mode and once you walk up to the theatre and step in you fall through the ground and get a game over status, the same kind of deal happens when you try to go down the sewer. As soon as you drop into the sewer, your character dies and you get a game over status. I tried to revert to a previous autosave and it still happens.

2nd Sep 2016, 19:33
Same problem here, did you find a work around.

3rd Sep 2016, 04:45
Having the same problem here. It looks like the game is missing textures/mapping data. Literally a gamebreaking bug as restarting the app/reloading the save doesn't fix it.

Here's two pictures:



3rd Sep 2016, 07:07

4th Sep 2016, 09:38
Do we know if this is related to, or is the subway bug people are o about. I'm sitting here with a broken game. Is it worth going back to a previous save and playing side missions in the mean time.

14th Nov 2016, 23:19
This is exactly the same problem I'm having. I tried it on both the PS4 Pro and my old PS4 which I haven't yet traded in. Broken in both cases, meaning you can't proceed with the game.

Any idea if this is being looked at, when it's being fixed?

12th Dec 2016, 16:22
Hi, I have encountered the same issue on my Xbox One. I tried playing the game in a couple different xboxes to see if it was a bad installation, then I uninstalled out of one of my machines, reinstalled, rebooted the Xbox and nothing. After a day doing some research, I found a way to get it to work. I first made sure had had earlier saves to mission 13 and deleted all saves from mission 14. I replayed the end of mission 13 and restarted fresh mission 14 that loaded up with all the textures with no issues. Hope this helps you as well!

16th Dec 2016, 17:12
Hello, I have patch 1.09, game keeps crashing when I try to fast travel and finish the mission, my oldest save is at the beginning of mission 14, I tried reloading it and completing the mission, it keeps crashing, don't know what else to do.