View Full Version : Game will not start

28th Aug 2016, 04:31
The game crashes when I try to run it from Steam. If I run the .exe directly, or run as Administrator and run it directly or try from Steam, I get the following error message: "DXMD.exe Entry Point Not Found: The procedure entry point K32EnumProcessModules could not be located in the dynamic link library KERNEL32.dll."

I am running Windows Vista (64 bit) so I assume that is the issue. I know my OS does not meet minimum system requirements, but 99% of the time I can still run a game anyway even though hardly any game supports Vista. Is Vista the issue? If it is, are there any plans to support Vista, or should I return the game and purchase on PS4?

My graphics card (GeForce GTX 760) drivers are updated. I also tried validating the game cache and disabling DLC to no avail.

28th Aug 2016, 07:03
I'm having the sme problem but i dont get the "DXMD.exe Entry Point Not Found" when i try to run the game directy
i tried disabling the DLC, verified integrity of cache and played with all the setting i could only think of.

I just don't seem to be able to launch the game.

I don't even get an error it just wont start.

Windows 10
Graphics: GTX 780 TI
CPU: i5-4670k
Motherboard: MSI

Things I tried to fix the problem:
Disabling all DLC
Verify integrity of cach
Redownloading the game
Trying beta versions of the patches V1 and V2
Reinstalling all the drivers
Formating the windows to a clean install
Trying to troubleshoot whit diffrent windows versions
Running the game on minimum setting in windowed mode using nvidia experience

None of this thing had any effect on the game.

28th Aug 2016, 17:56
Is it possible to get any ecnolegment about this issue?

29th Aug 2016, 18:58
Bump. If I don't get a response from the development team soon, I'll be returning the game on Steam and expecting a full refund. Thanks.

31st Aug 2016, 12:58
Alright, I'm requesting a refund on Steam. If a developer sees this, you should really improve your customer service. Lost my $60.