PDA

View Full Version : Crash On Startup - Steam (Win10)



Phate926
27th Aug 2016, 19:56
Game loads the options launcher, but after clicking play immediately crashes to desktop.

I've tried: Verifying Game Cache, Reinstalling, updating drivers (both through GeForce Experience and manual install), Disabling DLC, running in exclusive fullscreen and windowed, running with a variety of different graphical settings, and any other fixes I stumbled upon.

Log from Deus Ex:

15:47:44:929 (00004932) > [Startup] Deus Ex: Mankind Divided
15:47:44:929 (00004932) > [Startup] ==============
15:47:44:929 (00004932) > [Startup]
15:47:44:929 (00004932) > [Startup] Build: v1.1 build 524.10
15:47:44:929 (00004932) > [Startup] Windows 10 Pro (build 10586) (version 1511)
15:47:44:929 (00004932) > [Startup] Game directory: C:\Users\BnB1\Documents\Deus Ex - Mankind Divided\
15:47:44:929 (00004932) > [Startup]
15:47:44:929 (00004932) > [Startup] Memory statistics:
15:47:44:929 (00004932) > [Startup] Total RAM = 16.0 GB (16335 MB)
15:47:44:929 (00004932) > [Startup] Avail RAM = 12.5 GB (12809 MB)
15:47:44:929 (00004932) > [Startup] Total virtual memory = 131072.0 GB (134217727 MB)
15:47:44:929 (00004932) > [Startup] Avail virtual memory = 130559.2 GB (133692604 MB)
15:47:44:929 (00004932) > [Startup]
15:47:44:929 (00004932) > [NxApp] PreInit
15:47:44:929 (00004932) > [Steam] Initializing.
15:47:44:985 (00004932) > [Steam] Successfully initialized.
15:47:45:015 (00004932) > [SwapChain] Initializing...
15:47:45:015 (00004932) > [DXGI] Initializing...
15:47:45:039 (00004932) > [DXGI] Successfully initialized.
15:47:45:039 (00004932) > [Render] Enumerating adapters:
15:47:45:039 (00004932) > [Render] Adapter 0:
15:47:45:039 (00004932) > [Monitor] Description : NVIDIA GeForce GTX 770
15:47:45:039 (00004932) > [Monitor] Vendor : nVidia (10de)
15:47:45:040 (00004932) > [Monitor] Device : 1184
15:47:45:040 (00004932) > [Monitor] Sub system : 84651043
15:47:45:040 (00004932) > [Monitor] Revision : 161
15:47:45:040 (00004932) > [Monitor] Dedicated Video Memory : 2017 MB
15:47:45:040 (00004932) > [Monitor] Dedicated System Memory : 0000 MB
15:47:45:040 (00004932) > [Monitor] Shared System Memory : 8167 MB
15:47:45:040 (00004932) > [Monitor]
15:47:45:040 (00004932) > [Render] Loading NVAPI...
15:47:45:097 (00004932) > [Render] NVidia 3D Vision NvAPI_Stereo_IsEnabled error.
15:47:45:097 (00004932) > [Render] Done loading NVAPI
15:47:45:097 (00004932) > [Render] Adapter 1:
15:47:45:097 (00004932) > [Monitor] Description : Microsoft Basic Render Driver
15:47:45:097 (00004932) > [Monitor] Vendor : Unknown (1414)
15:47:45:097 (00004932) > [Monitor] Device : 8c
15:47:45:097 (00004932) > [Monitor] Sub system : 0
15:47:45:097 (00004932) > [Monitor] Revision : 0
15:47:45:097 (00004932) > [Monitor] Dedicated Video Memory : 0000 MB
15:47:45:097 (00004932) > [Monitor] Dedicated System Memory : 0000 MB
15:47:45:097 (00004932) > [Monitor] Shared System Memory : 8167 MB
15:47:45:097 (00004932) > [Monitor]
15:47:45:097 (00004932) > [Render] Enumerating monitors:
15:47:45:097 (00004932) > [Render] Monitor 0: handle = 0000000000010001, aspect = 1.78
15:47:45:098 (00004932) > [Render]
15:47:45:539 (00004932) > [Render] NVidia 3D Vision NvAPI_Stereo_SetDriverMode error.
15:47:45:539 (00004932) > [Render] NVidia 3D Vision is not enabled.
15:47:45:539 (00004932) > [Render] Enumerating Display Modes:
15:47:45:542 (00004932) > [Render] Querying NVAPI for Surround modes
15:47:45:544 (00004932) > [Render] NvAPI_Mosaic_GetDisplayViewportsByResolution() failed
15:47:45:544 (00004932) > [Render] NvAPI_Mosaic_GetDisplayViewportsByResolution() failed
15:47:45:545 (00004932) > [Render] NvAPI_Mosaic_GetDisplayViewportsByResolution() failed
15:47:45:545 (00004932) > [Render] NvAPI_Mosaic_GetDisplayViewportsByResolution() failed
15:47:45:550 (00004932) > [Render] NvAPI_Mosaic_GetDisplayViewportsByResolution() failed
15:47:45:551 (00004932) > [Render] NvAPI_Mosaic_GetDisplayViewportsByResolution() failed
15:47:45:551 (00004932) > [Render] NvAPI_Mosaic_GetDisplayViewportsByResolution() failed
15:47:45:551 (00004932) > [Render] NvAPI_Mosaic_GetDisplayViewportsByResolution() failed
15:47:45:553 (00004932) > [Render] NvAPI_Mosaic_GetDisplayViewportsByResolution() failed
15:47:45:554 (00004932) > [Render] NvAPI_Mosaic_GetDisplayViewportsByResolution() failed
15:47:45:556 (00004932) > [Render] NvAPI_Mosaic_GetDisplayViewportsByResolution() failed
15:47:45:557 (00004932) > [Render] NvAPI_Mosaic_GetDisplayViewportsByResolution() failed
15:47:45:557 (00004932) > [Render] NvAPI_Mosaic_GetDisplayViewportsByResolution() failed
15:47:45:558 (00004932) > [Render] NvAPI_Mosaic_GetDisplayViewportsByResolution() failed
15:47:45:559 (00004932) > [Render] NvAPI_Mosaic_GetDisplayViewportsByResolution() failed
15:47:45:559 (00004932) > [Render] NvAPI_Mosaic_GetDisplayViewportsByResolution() failed
15:47:45:560 (00004932) > [Render] NvAPI_Mosaic_GetDisplayViewportsByResolution() failed
15:47:45:561 (00004932) > [Render] NvAPI_Mosaic_GetDisplayViewportsByResolution() failed
15:47:45:561 (00004932) > [Render] NvAPI_Mosaic_GetDisplayViewportsByResolution() failed
15:47:45:562 (00004932) > [Render] NvAPI_Mosaic_GetDisplayViewportsByResolution() failed
15:47:45:562 (00004932) > [Render] NvAPI_Mosaic_GetDisplayViewportsByResolution() failed
15:47:45:564 (00004932) > [Render] NvAPI_Mosaic_GetDisplayViewportsByResolution() failed
15:47:45:564 (00004932) > [Render] NvAPI_Mosaic_GetDisplayViewportsByResolution() failed
15:47:45:565 (00004932) > [Render] NvAPI_Mosaic_GetDisplayViewportsByResolution() failed
15:47:45:565 (00004932) > [Render] NvAPI_Mosaic_GetDisplayViewportsByResolution() failed
15:47:45:566 (00004932) > [Render] NvAPI_Mosaic_GetDisplayViewportsByResolution() failed
15:47:45:567 (00004932) > [Render] NvAPI_Mosaic_GetDisplayViewportsByResolution() failed
15:47:45:567 (00004932) > [Render] NvAPI_Mosaic_GetDisplayViewportsByResolution() failed
15:47:45:568 (00004932) > [Render] NvAPI_Mosaic_GetDisplayViewportsByResolution() failed
15:47:45:568 (00004932) > [Render] NvAPI_Mosaic_GetDisplayViewportsByResolution() failed
15:47:45:569 (00004932) > [Render] NvAPI_Mosaic_GetDisplayViewportsByResolution() failed
15:47:45:569 (00004932) > [Render] NvAPI_Mosaic_GetDisplayViewportsByResolution() failed
15:47:45:569 (00004932) > [Render] NvAPI_Mosaic_GetDisplayViewportsByResolution() failed
15:47:45:570 (00004932) > [Render] NvAPI_Mosaic_GetDisplayViewportsByResolution() failed
15:47:45:570 (00004932) > [Render] NvAPI_Mosaic_GetDisplayViewportsByResolution() failed
15:47:45:571 (00004932) > [Render] NvAPI_Mosaic_GetDisplayViewportsByResolution() failed
15:47:45:571 (00004932) > [Render] Monitor 'Display 1 (NVIDIA GeForce GTX 770(1))' (0000000000010001):
15:47:45:571 (00004932) > [Render] - Mode 0 : 800 x 600 @ 56 Hz, stereo = 0
15:47:45:571 (00004932) > [Render] - Mode 1 : 800 x 600 @ 60 Hz, stereo = 0
15:47:45:571 (00004932) > [Render] - Mode 2 : 800 x 600 @ 72 Hz, stereo = 0
15:47:45:571 (00004932) > [Render] - Mode 3 : 800 x 600 @ 75 Hz, stereo = 0
15:47:45:571 (00004932) > [Render] - Mode 4 : 1024 x 768 @ 60 Hz, stereo = 0
15:47:45:571 (00004932) > [Render] - Mode 5 : 1024 x 768 @ 70 Hz, stereo = 0
15:47:45:571 (00004932) > [Render] - Mode 6 : 1024 x 768 @ 75 Hz, stereo = 0
15:47:45:571 (00004932) > [Render] - Mode 7 : 1152 x 864 @ 75 Hz, stereo = 0
15:47:45:571 (00004932) > [Render] - Mode 8 : 1176 x 664 @ 50 Hz, stereo = 0
15:47:45:571 (00004932) > [Render] - Mode 9 : 1176 x 664 @ 50 Hz, stereo = 0
15:47:45:571 (00004932) > [Render] - Mode 10 : 1176 x 664 @ 60 Hz, stereo = 0
15:47:45:571 (00004932) > [Render] - Mode 11 : 1176 x 664 @ 60 Hz, stereo = 0
15:47:45:571 (00004932) > [Render] - Mode 12 : 1176 x 664 @ 60 Hz, stereo = 0
15:47:45:571 (00004932) > [Render] - Mode 13 : 1176 x 664 @ 60 Hz, stereo = 0
15:47:45:571 (00004932) > [Render] - Mode 14 : 1280 x 720 @ 50 Hz, stereo = 0
15:47:45:571 (00004932) > [Render] - Mode 15 : 1280 x 720 @ 60 Hz, stereo = 0
15:47:45:571 (00004932) > [Render] - Mode 16 : 1280 x 720 @ 60 Hz, stereo = 0
15:47:45:571 (00004932) > [Render] - Mode 17 : 1280 x 768 @ 60 Hz, stereo = 0
15:47:45:571 (00004932) > [Render] - Mode 18 : 1280 x 768 @ 60 Hz, stereo = 0
15:47:45:571 (00004932) > [Render] - Mode 19 : 1280 x 800 @ 60 Hz, stereo = 0
15:47:45:571 (00004932) > [Render] - Mode 20 : 1280 x 960 @ 60 Hz, stereo = 0
15:47:45:571 (00004932) > [Render] - Mode 21 : 1280 x 1024 @ 60 Hz, stereo = 0
15:47:45:571 (00004932) > [Render] - Mode 22 : 1280 x 1024 @ 75 Hz, stereo = 0
15:47:45:571 (00004932) > [Render] - Mode 23 : 1360 x 768 @ 60 Hz, stereo = 0
15:47:45:571 (00004932) > [Render] - Mode 24 : 1360 x 768 @ 60 Hz, stereo = 0
15:47:45:571 (00004932) > [Render] - Mode 25 : 1366 x 768 @ 60 Hz, stereo = 0
15:47:45:571 (00004932) > [Render] - Mode 26 : 1366 x 768 @ 60 Hz, stereo = 0
15:47:45:571 (00004932) > [Render] - Mode 27 : 1440 x 900 @ 60 Hz, stereo = 0
15:47:45:571 (00004932) > [Render] - Mode 28 : 1600 x 900 @ 60 Hz, stereo = 0
15:47:45:571 (00004932) > [Render] - Mode 29 : 1600 x 900 @ 60 Hz, stereo = 0
15:47:45:571 (00004932) > [Render] - Mode 30 : 1600 x 1024 @ 60 Hz, stereo = 0
15:47:45:571 (00004932) > [Render] - Mode 31 : 1600 x 1024 @ 60 Hz, stereo = 0
15:47:45:571 (00004932) > [Render] - Mode 32 : 1680 x 1050 @ 60 Hz, stereo = 0
15:47:45:571 (00004932) > [Render] - Mode 33 : 1920 x 1080 @ 50 Hz, stereo = 0
15:47:45:571 (00004932) > [Render] - Mode 34 : 1920 x 1080 @ 60 Hz, stereo = 0
15:47:45:571 (00004932) > [Render] - Mode 35 : 1920 x 1080 @ 60 Hz, stereo = 0
15:47:45:571 (00004932) > [Render]
15:47:45:571 (00004932) > [SwapChain] Successfully initialized.
15:47:45:571 (00004932) > [NxApp] PreInit successful.
15:47:46:820 (00004932) > [Render] Nvidia Modified W support not detected
15:47:46:841 (00004932) > [Render] Nvidia Modified W support not detected
15:47:46:841 (00004932) > [Validate Settings] Desktop settings (Resolution: 1920 x 1080, Multi-monitor: off, Bezel correction: off)
15:47:46:841 (00004932) > [Launcher] Enabled

DxDiag:
------------------
System Information
------------------
Time of this report: 8/27/2016, 15:47:49
Machine name: BNBPC-25
Operating System: Windows 10 Pro 64-bit (10.0, Build 10586) (10586.th2_release.160802-1857)
Language: English (Regional Setting: English)
System Manufacturer: To Be Filled By O.E.M.
System Model: To Be Filled By O.E.M.
BIOS: BIOS Date: 04/28/14 23:02:52 Ver: 04.06.05
Processor: Intel(R) Core(TM) i7-4790K CPU @ 4.00GHz (8 CPUs), ~4.0GHz
Memory: 16384MB RAM
Available OS Memory: 16336MB RAM
Page File: 4073MB used, 17261MB available
Windows Dir: C:\WINDOWS
DirectX Version: 12
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
Miracast: Not Available
Microsoft Graphics Hybrid: Not Supported
DxDiag Version: 10.00.10586.0000 64bit Unicode

------------
DxDiag Notes
------------
Display Tab 1: No problems found.
Sound Tab 1: No problems found.
Sound Tab 2: The file xspltspk.sys is not digitally signed, which means that it has not been tested by Microsoft's Windows Hardware Quality Labs (WHQL). You may be able to get a WHQL logo'd driver from the hardware manufacturer.
Sound Tab 3: No problems found.
Input Tab: No problems found.

--------------------
DirectX Debug Levels
--------------------
Direct3D: 0/4 (retail)
DirectDraw: 0/4 (retail)
DirectInput: 0/5 (retail)
DirectMusic: 0/5 (retail)
DirectPlay: 0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow: 0/6 (retail)

---------------
Display Devices
---------------
Card name: NVIDIA GeForce GTX 770
Manufacturer: NVIDIA
Chip type: GeForce GTX 770
DAC type: Integrated RAMDAC
Device Type: Full Device
Device Key: Enum\PCI\VEN_10DE&DEV_1184&SUBSYS_84651043&REV_A1
Display Memory: 10185 MB
Dedicated Memory: 2017 MB
Shared Memory: 8167 MB
Current Mode: 1920 x 1080 (32 bit) (60Hz)
Monitor Name: Generic PnP Monitor
Monitor Model: ASUS VN247
Monitor Id: ACI24C3
Native Mode: 1920 x 1080(p) (60.000Hz)
Output Type: HDMI
Driver Name: nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,nvwgf2um,nvwgf2um,nvwgf2um
Driver File Version: 21.21.0013.7254 (English)
Driver Version: 21.21.13.7254
DDI Version: 12
Feature Levels: 11.0,10.1,10.0,9.3,9.2,9.1
Driver Model: WDDM 2.0


Any help would be greatly appreciated!

ShockwaveGT
20th Jan 2018, 08:17
Hey, have you figured out how to resolve your issue yet? I am having a similar problem.