View Full Version : Weird bug causing a teleportation.

27th Aug 2016, 18:35
My issue happend in mission 14: hunting down the final clue.
First of all, I have to mention a bug that happened before the teleportation glitch. When I had to go to the Dvali theater, being on good term with Otar, I simply walked in and talked to him.
After the conversation the objective "meet with Otar in the Dvali theater" didn't get cleared. The next objective "go to my apartment" was unlocked as supposed to. So I moved on anyway, after a little confusion.
Arriving at the destination I unlocked the next objective "meet Chikane at the helipad". So I took the metro to pilgrim station.
Arriving at the station, I decided to do a little exploring. So I went to the back room, went down the hatch into the sewers and made my way through the electrified area.
Once I arrived into the narrow section of the sewer the screen briefly turned black then I was back in the cut scene in the Dvali theater, speaking with Otar. Same scene that previously didn't completed the objective.
From there I tried going back to that same sewer but the glitch didn't triggered again. I tried reloading before the glitch and went to the same place and the glitch triggered again.

This isn't a game breaking glitch but I prefer to report it since it's odd and incoherent... very incoherent.